Greetings,

I am a brand new openSUSE 13.1 user and this is the best linux os I have ever used. I am running 13.1 64-bit and tried to do an update but this error occurs:

"patchpenSUSE-2014-611-1.noarch conflicts with mozilla-nspr.x86_64 < 4.10.7-16.1 provided by mozilla-nspr-4.10.7-1.1.x86_64"

Thank you for your help in correcting this issue. Please let me know if you need more information.