Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: bootloader in yast

  1. #11

    Default Re: bootloader in yast

    Quote Originally Posted by yogo1212 View Post
    that's sad :-(
    i like having /tmp in ram so i can avoid having to buy SSDs a little longer. linux is just that cool!
    Are you following the bug report?

    According to the latest comments, this doesn't seem to be caused by the tmpfs at all, but rather NFS mounts (only the error message is misleading).
    http://bugzilla.opensuse.org/show_bug.cgi?id=902385#c16

    Do you have NFS mounts?
    Does the boot loader module work when you unmount them?

  2. #12

    Default Re: bootloader in yast

    Quote Originally Posted by wolfi323 View Post
    Do you have NFS mounts?
    Does the boot loader module work when you unmount them?
    I have this problem too

    I umount all nfs points... bootloader not loaded

  3. #13

    Default Re: bootloader in yast

    Quote Originally Posted by WCSN View Post
    I umount all nfs points... bootloader not loaded
    According to the latest comment in the bug report, the mere presence of an nfs mount in /etc/fstab seems to cause the problem.

    So try to remove them there. I think commenting them out should suffice, if not create a backup and remove them.

  4. #14

    Default Re: bootloader in yast

    Quote Originally Posted by wolfi323 View Post
    According to the latest comment in the bug report, the mere presence of an nfs mount in /etc/fstab seems to cause the problem.

    So try to remove them there. I think commenting them out should suffice, if not create a backup and remove them.

    1. I remove all nfs-mounts from /etc/fstab ...

    yast -> bootmanager



    2. umount all nfs ...

    Yes! bootmanager loaded! O! New interface's

    Hm... this truble ... wait fixing.

    Thanks!

  5. #15

    Default Re: bootloader in yast - Partially solved

    Quote Originally Posted by WCSN View Post
    1. I remove all nfs-mounts from /etc/fstab ...

    yast -> bootmanager



    2. umount all nfs ...

    Yes! bootmanager loaded! O! New interface's

    Hm... this truble ... wait fixing.

    Thanks!
    Indeed, I was able to use bootloader with this temporal fix. "Kernel settings" section in YaST need the same trick

    Thank you
    Last edited by scap2000; 11-Nov-2014 at 14:37. Reason: Added comment

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •