Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: internetverbinding valt steeds weg

  1. #1

    Default internetverbinding valt steeds weg

    Ik heb een ASUS VivoPC vm40B. Daarop star windows 8.1 en ik heb er OpenSuse 13.2 (beta) bijgezet. Na de installatie was de verbinding met inernet goed, nu valt hij telens na 10 seconde uit en is ook niet meer aan de praat te krijken.Networkmanager blijft al maar zoeken. Onder windows is de verbinding goed, dus het ligt niet aan de computer of aan de modem. Ik heb een Fritzbox 7170 Annex A.
    Ik dacht aan een firewall probleem, maar in opensuse staat de firewall uit. Dat lijkt me ook goed, want de Fritzbox schijnt een firewall te hebben.
    De verbinding wordt beherd door networkmanager, maar daar zie ik geen probleem. Het wachtwoord is goed.
    Heeft iemand een idee?
    Misschien is het probleem over 4 dagen opgelost als 13.2 officieel is uitgebracht?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,731

    Default Re: internetverbinding valt steeds weg

    Ik heb geen oplossing, maar je verhaal maakt een paar dingen bij me los.

    Uit het geheel begrijp ik dat het om een Wifi verbinding gaat (dat zeg je niet expliciet).

    Het kan niet je firewalll zijn, want firewalls gaan niet zomaar uit na 10 seconden (maar dat had je zelf al gezien door hem helemaal uit te zetten.

    Bij mij staat de firewall ook uit. Ik vertrouw ook op de Fritzbox, maar die beheer ik dan ook zelf. Tevens "vertrouw"" ik mijn LAN (de andere systemen) ook omdat ik die zelf beheer.

    Natuurlijk gaat een probleem niet spontaan weg als 13.2 van de testfase in de productiefase gaat. Als een probleem opduikt in de testfase moet dat geanalyseerd en gemeld worden. Daarvoor is de testfase, waar jij kennelijk ook aan mee doet.

    Wat geburt er in die 10 seconden zodat jij constateert dat het die eerste 10 seconden (na een boot? na inloggen?) werkt.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,587
    Blog Entries
    14

    Default Re: internetverbinding valt steeds weg

    Ik denk dat de "radio" wordt uitgezet. Zou je vast "rfkill" kunnen installeren, en hier (tussen CODE tags) de output posten van
    Code:
    su -c 'rfkill list'
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: internetverbinding valt steeds weg

    Quote Originally Posted by hcvv View Post
    Ik heb geen oplossing, maar je verhaal maakt een paar dingen bij me los.

    Uit het geheel begrijp ik dat het om een Wifi verbinding gaat (dat zeg je niet expliciet).

    Het kan niet je firewalll zijn, want firewalls gaan niet zomaar uit na 10 seconden (maar dat had je zelf al gezien door hem helemaal uit te zetten.

    Bij mij staat de firewall ook uit. Ik vertrouw ook op de Fritzbox, maar die beheer ik dan ook zelf. Tevens "vertrouw"" ik mijn LAN (de andere systemen) ook omdat ik die zelf beheer.

    Natuurlijk gaat een probleem niet spontaan weg als 13.2 van de testfase in de productiefase gaat. Als een probleem opduikt in de testfase moet dat geanalyseerd en gemeld worden. Daarvoor is de testfase, waar jij kennelijk ook aan mee doet.

    Wat geburt er in die 10 seconden zodat jij constateert dat het die eerste 10 seconden (na een boot? na inloggen?) werkt.
    Dank voor de reactie. Het betreft inderdaad wifi.
    Na het booten komt de verbinding meestal vlot tot stand, maar wordt na tien seconden (kan ook een minuut zijn) verbroken. De networkmanager meldt dat de verbinding verbroken is en gaat vruchteloos zoeken. Ook een andere wifiverbinding (ik heb een fonspot) doet het niet.
    Groeten,

  5. #5

    Default Re: internetverbinding valt steeds weg

    Quote Originally Posted by Knurpht View Post
    Ik denk dat de "radio" wordt uitgezet. Zou je vast "rfkill" kunnen installeren, en hier (tussen CODE tags) de output posten van
    Code:
    su -c 'rfkill list'
    Dank voor de reactie.
    de opdracht geeft het volgende

    Code:
    0: phy0: Wireless LAN
            Soft blocked: no
            Hard blocked: no
    1: hci0: Bluetooth
            Soft blocked: no
            Hard blocked: no'

    Groeten,
    Last edited by wolde; 31-Oct-2014 at 23:17. Reason: CODE tags vergeten

  6. #6

    Default Re: internetverbinding valt steeds weg

    Omdat ik een stabiele internetverbinding nodig had, heb ik de computer met een LANkabel aan de modem gehangen. Dat ging uiteraard goed.
    Toen ik die weer losmaakte kwam een wifiverbinding tot stand, die stabiel bleek te zijn.
    Ook na een paar keer uit- en inloggen blijkt de wlan-verbinding goed te blijven.
    Het probleem is dus opgelost.
    Met dank voor de reacties,
    Wolde

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,731

    Default Re: internetverbinding valt steeds weg

    Quote Originally Posted by wolde View Post
    Het probleem is dus opgelost.
    Nou nee, het incident is opgelost. Het probleem/oorzaak is onbekend.

    Dus, als het weer optreedt, graag weer hier melden. Dan gaan we verder met zoeken.
    Henk van Velden

  8. #8

    Default Re: internetverbinding valt steeds weg

    Na anderhalve maand een probleemloze draadloze netwerkverbinding heb ik sinds een week weer het zelfde euvel. De verbinding duurt een paar minuten (net genoeg om mails binnen te halen) soms wat meer, en stopt dan. Opnieuw verbinding maken met de network manager lukt niet.
    De output van rfkill list is hetzelfde als boven (1 november 7.13 uur):
    Code:
    0: hci0: Bluetooth
            Soft blocked: no
            Hard blocked: no
    1: phy0: Wireless LAN
            Soft blocked: no
            Hard blocked: no
    Aan mijn modem heb ik overigens een Fonera Simpl hangen, een wireless router. Daar kan ik ook geen verbinding mee maken.
    Wat te doen?

  9. #9

    Default Re: internetverbinding valt steeds weg

    Wat levert het commando:
    Code:
    journalctl -b -u NetworkManager

  10. #10

    Default Re: internetverbinding valt steeds weg

    Ik heb inmiddels een netwerkkabel vast aangelegd en heb mijn wifi probleem daarmee omzeild.
    Dank voor de reactie.
    Wolde

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •