Results 1 to 4 of 4

Thread: Tight VNC not able to login to openSUSE (GNOME)

  1. #1

    Question Tight VNC not able to login to openSUSE (GNOME)

    I have Started the Remote desktop Admin (VNC) from Yast and Open the Firewall

    i am tring to connect to the openSuse (GNOME) from my windows through tightVNC viewer

    it ask for the Authentication for the color managed device i gave the root password

    then i can see the SUSE login screen,
    i selected "not in the list?"
    entered the "root" as user name
    and as i press enter it say "Authentication error"

    i have one more user called "Admin"
    if i select the "Admin" its not taking password and says "Authentication error"

    did i miss any configuration?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,992

    Default Re: Tight VNC not able to login to openSUSE (GNOME)

    Please, at least start questions with telling which openSUSE version you ask about.

    BTW, you should never login in directly as root.
    Henk van Velden

  3. #3

    Default Re: Tight VNC not able to login to openSUSE (GNOME)

    I am using openSUSE 13.1

    Basically its not allowing the "Admin" user also..

    When i click on the "Admin" it says Authentication Error.. not taking password for the admin user.

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,125
    Blog Entries
    2

    Default Re: Tight VNC not able to login to openSUSE (GNOME)

    I've been working on something related recently and noticed there are a number of settings that if changed might allow root login.

    Search your machine for "tightvnc.conf" You should find one in /etc/ and a number of others in the various User directories. Read the comments, what you want may require a complex combination of settings (eg PAM on or off?) and any configurations in the User directories will over-ride what is in the system-wide file (/etc/).

    You may find it's not worth the trouble to try to login with root, just login with a normal User and su or sudo.

    Good Luck,
    TSU

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •