Results 1 to 8 of 8

Thread: Cannot install Skype rpm on 13.1 x64

  1. #1
    Join Date
    Jul 2014
    Location
    Slovakia
    Posts
    34

    Default Cannot install Skype rpm on 13.1 x64

    I was following these instruction to install Skype on openSUSE 13.1 x64: https://en.opensuse.org/SDB:Skype.

    However I am not able to install the downloaded rpm (for openSUSE 12.3 32bit) due to this error:

    There was a (possibly temporary) problem connecting to a software origins.
    Please check the detailed error for further details.
    Details:
    File './Essentials/x86_64/libgstinterfaces-0_10-0-32bit-0.10.36-14.3.x86_64.rpm' not found on medium 'http://ftp.gwdg.de/pub/linux/misc/packman/suse/13.1/'
    Do I need some repo or something?

  2. #2
    Join Date
    Jul 2014
    Location
    Slovakia
    Posts
    34

    Default Re: Cannot install Skype rpm on 13.1 x64

    I solved it by refreshing repos. Funny I did not think about it as I refreshed them just yesterday.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Cannot install Skype rpm on 13.1 x64

    On 2014-10-16 16:16, rsupremo wrote:
    >
    > I solved it by refreshing repos. Funny I did not think about it as I
    > refreshed them just yesterday.


    Sigh... Why on earth don't you leave the refresh on automatic? Then you
    will not have surprises. The default setting is autorefresh, and it is
    so for a reason...

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  4. #4

    Default Re: Cannot install Skype rpm on 13.1 x64

    > Sigh... Why on earth don't you leave the refresh on automatic? Then you
    > will not have surprises. The default setting is autorefresh, and it is
    > so for a reason...


    Well some folks does not have the bandwidth to support autorefresh
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Cannot install Skype rpm on 13.1 x64

    On 2014-10-17 01:16, jetchisel wrote:
    >
    >> Sigh... Why on earth don't you leave the refresh on automatic? Then

    > you
    >> will not have surprises. The default setting is autorefresh, and it is
    >> so for a reason...

    >
    >
    > Well some folks does not have the bandwidth to support autorefresh


    I am on a very limited bandwidth, so I should know that. But in that
    case it would be a conscious decision of mine, to refresh manually,
    once, before each update run, and I would not forget it...

    So, I do not disable the automatics because of my limited bandwidth. And
    when my total download is also limited then I simply do not update nor
    install anything with yast, zypper, or apper...


    However, I believe that too many people are disabling autorefresh
    without a good enough reason, then they have problems.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  6. #6

    Default Re: Cannot install Skype rpm on 13.1 x64

    On 10/16/2014 09:28 PM, Carlos E. R. wrote:
    > On 2014-10-17 01:16, jetchisel wrote:
    >>
    >>> Sigh... Why on earth don't you leave the refresh on automatic? Then

    >> you
    >>> will not have surprises. The default setting is autorefresh, and it is
    >>> so for a reason...

    >>
    >>
    >> Well some folks does not have the bandwidth to support autorefresh

    >
    > I am on a very limited bandwidth, so I should know that. But in that
    > case it would be a conscious decision of mine, to refresh manually,
    > once, before each update run, and I would not forget it...
    >
    > So, I do not disable the automatics because of my limited bandwidth. And
    > when my total download is also limited then I simply do not update nor
    > install anything with yast, zypper, or apper...
    >
    >
    > However, I believe that too many people are disabling autorefresh
    > without a good enough reason, then they have problems.
    >


    Exactly, auto-refresh will only run when trying to install/update
    packages. It *needs* to run to make dure you are in sync with what is
    available. And we are only telking a few MB of data.

    Ken

  7. #7

    Default Re: Cannot install Skype rpm on 13.1 x64

    > Exactly, auto-refresh will only run when trying to install/update
    > packages. It *needs* to run to make dure you are in sync with what is
    > available. And we are only telking a few MB of data.

    > Ken

    Well a few MB is what it means to be on a limited bandwidth...
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Cannot install Skype rpm on 13.1 x64

    On 2014-10-19 01:26, jetchisel wrote:
    >
    >> Exactly, auto-refresh will only run when trying to install/update
    >> packages. It *needs* to run to make dure you are in sync with what is
    >> available. And we are only telking a few MB of data.

    >
    > Well a few MB is what it means to be on a limited bandwidth...


    But, in that case, it is a conscious decision and you do not forget to
    refresh, at the start of an install/update session.

    It doesn't do any difference:

    refresh
    update/install

    compared to

    update/install

    The download is the same...

    It only makes a difference if you:

    update/install

    wait half an hour

    update/install again

    and you have reason to believe there are no changes in that interval.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •