Results 1 to 2 of 2

Thread: YaST2 GUI Won't Start

  1. #1

    Default YaST2 GUI Won't Start

    When I go to start the GUI version of YaST Control Center, it asks me for the root password. After I enter it, nothing happens. (I am using KDE 4 Desktop) If I try to open it from the Terminal, I get the message "Qt GUI not found, falling back to ncurses". Then it opens the text-based version. How do I get the GUI to work?

  2. #2

    Default Re: YaST2 GUI Won't Start

    Quote Originally Posted by dixsoftware View Post
    How do I get the GUI to work?
    Check whether the following packages are installed, and install the missing ones:

    • yast2-control-center-qt
    • libyui-qt5
    • libyui-qt-pkg5



    Note: I am assuming you use openSUSE 13.1 here.
    You didn't tell.

    For other openSUSE versions you need different packages...
    Last edited by wolfi323; 12-Oct-2014 at 07:05.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •