Results 1 to 4 of 4

Thread: Latest version of chromium-ffmpeg breaks Chromium - no HTML5 video support

  1. #1

    Default Latest version of chromium-ffmpeg breaks Chromium - no HTML5 video support

    Hi,
    Today I was prompted by Apper to update chromium-ffmpeg to a new version, so I did it then after a while I noticed that my Chromium doesn't play HTML5 videos anymore, for example Youtube, Vimeo, liveleak, anything. If I forced Youtube videos to HTML adding the "&nohtml5=1" to the end of the video's link it plays just fine using Flash.

    The first thing I did was to disable all plugins and reset Chromium, but...to no avail.
    I then reinstalled Chromium, chromium-ffmpeg....no luck.
    I then tried to downgrade the chromium-ffmpeg package to the previous known-workinf version and....still it doesn't play HTML5 videos.....what the heck ? Videos load, and all I get is the loading circle, no video at all.

    Is there a bug in latest chromium-ffmpeg package ?
    OpenSUSE Leap 42.2 x64 KDE

  2. #2

    Default Re: Latest version of chromium-ffmpeg breaks Chromium - no HTML5 video support

    Quote Originally Posted by robertot5 View Post
    Is there a bug in latest chromium-ffmpeg package ?
    No, I don't think so.
    But Packman already has chromium-ffmpeg 38, whereas there's still only chromium 37 in the update repo so you have a version mismatch now.
    And this doesn't work apparently:
    http://forums.opensuse.org/showthrea...talling-codecs

    So, either wait until the chromium update is released (and maybe install chromium-ffmpegsumo for now, which of course lacks some codecs), or install chromium from the network:chromium repo (which already has chromium 38):
    http://software.opensuse.org/downloa...ckage=chromium

  3. #3

    Default Re: Latest version of chromium-ffmpeg breaks Chromium - no HTML5 video support

    Quote Originally Posted by wolfi323 View Post
    No, I don't think so.
    But Packman already has chromium-ffmpeg 38, whereas there's still only chromium 37 in the update repo so you have a version mismatch now.
    And this doesn't work apparently:
    http://forums.opensuse.org/showthrea...talling-codecs

    So, either wait until the chromium update is released (and maybe install chromium-ffmpegsumo for now, which of course lacks some codecs), or install chromium from the network:chromium repo (which already has chromium 38):
    http://software.opensuse.org/downloa...ckage=chromium
    Yes, that's what I just did, installed chromium-ffmpegsumo and videos work now but forced using flash.

    I will add the Network:Chromium repo and get the latest Chromium from there.
    OpenSUSE Leap 42.2 x64 KDE

  4. #4

    Default Re: Latest version of chromium-ffmpeg breaks Chromium - no HTML5 video support

    Fixed.

    I added the network:chromium repo, installed the latest chromium 38 from there, removed chromium-ffmpegsumo and re-added the latest version of chromium-ffmpeg => everything back to normal now, HTML5 videos work.

    Thanks !
    OpenSUSE Leap 42.2 x64 KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •