Hi,

I have openSUSE 13.1 in a "Minimal X Window" running on a machine here, configured with the IceWM desktop. In its default configuration, XTerm displays a light yellow background with black text. I'd like to change this behaviour, so I set:

Code:
$ xtermset -store -bg black -fg lightgrey -cr green
Unfortunately this setting is not permanent. When I close XTerm and open it again, it shows with the original yellow background.

Any idea on how I could define permanent settings for XTerm?

Cheers,

Niki