Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: NixNote 2 Not Installing (poppler-qt error)

  1. #1

    Default NixNote 2 Not Installing (poppler-qt error)

    Any NixNote users out there? I'm trying to get the latest beta installed using zypper and keep getting:

    Code:
    Resolving package dependencies...
    
    Problem: nothing provides poppler-qt needed by nixnote2-2.0_beta2-0.x86_64
     Solution 1: do not install nixnote2-2.0_beta2-0.x86_64
     Solution 2: break nixnote2-2.0_beta2-0.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):
    I've got libpoppler-qt4.4 / 0.24.3-121 installed and installed the libpoppler qt4 dev package to see if that would resolve the issue, but it didn't. Any ideas?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,724

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    Quote Originally Posted by david_banner View Post
    Any ideas?

    Thanks.
    Maybe you could start telling which version of openSUSE you use?

    And telling from what repository you try to install?

    And it is also better to include the prompt and the command in the computer text you copy/pasted from your terminal window. Thus we can see what you do and not only what you get.
    Henk van Velden

  3. #3

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    It's not in any opensuse (13.1) repo, for some reason (as far as I'm aware using the opensuse software search). So it's the latest RPM from the NixNote sourceforge site.

    Command used:

    Code:
    zypper install /home/gs/Desktop/nixnote-1.6-2.x86_64.rpm
    
    nixnote2-2.0_beta2-0.x86_64.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides poppler-qt needed by nixnote2-2.0_beta2-0.x86_64
     Solution 1: do not install nixnote2-2.0_beta2-0.x86_64
     Solution 2: break nixnote2-2.0_beta2-0.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):
    But the same happens using Apper to install the RPM.

  4. #4
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,002

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  5. #5

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    For some reason it returns :

    Code:
    Software installation
    Installation was only partially successful.
    
    The following packages could not be installed
    poppler-qt

  6. #6

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    Quote Originally Posted by david_banner View Post
    Command used:

    Code:
    zypper install /home/gs/Desktop/nixnote-1.6-2.x86_64.rpm
    
    nixnote2-2.0_beta2-0.x86_64.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides poppler-qt needed by nixnote2-2.0_beta2-0.x86_64
     Solution 1: do not install nixnote2-2.0_beta2-0.x86_64
     Solution 2: break nixnote2-2.0_beta2-0.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):
    But the same happens using Apper to install the RPM.
    Should read:

    Code:
    zypper install /home/gs/Desktop/nixnote2-2.0_beta2-0.x86_64.rpm
    
    nixnote2-2.0_beta2-0.x86_64.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides poppler-qt needed by nixnote2-2.0_beta2-0.x86_64
     Solution 1: do not install nixnote2-2.0_beta2-0.x86_64
     Solution 2: break nixnote2-2.0_beta2-0.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,724

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    Quote Originally Posted by david_banner View Post
    Should read:

    Code:
    zypper install /home/gs/Desktop/nixnote2-2.0_beta2-0.x86_64.rpm
    
    nixnote2-2.0_beta2-0.x86_64.rpm
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides poppler-qt needed by nixnote2-2.0_beta2-0.x86_64
     Solution 1: do not install nixnote2-2.0_beta2-0.x86_64
     Solution 2: break nixnote2-2.0_beta2-0.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):

    Most of us trust the code between CODE tags as being realy copied/pasted from the screen, without any alterartions (except when clearly annotated like: "changed the password to ****"). Please do not "invent" computer text of your own so you may stay trustworthy.
    Henk van Velden

  8. #8

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    Quote Originally Posted by hcvv View Post

    Most of us trust the code between CODE tags as being realy copied/pasted from the screen, without any alterartions (except when clearly annotated like: "changed the password to ****"). Please do not "invent" computer text of your own so you may stay trustworthy.
    It's a copy and paste from a note I made the other day and I don't have the RPM here to redo it and copy / paste exactly. It will have to do - get over yourself.

  9. #9

    Default Re: NixNote 2 Not Installing (poppler-qt error)

    Get same error
    Is there any solution?

  10. #10
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,798

    Default AW: NixNote 2 Not Installing (poppler-qt error)

    Its a beta.

    Version 1.6 is working.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •