Results 1 to 3 of 3

Thread: Error in Software Manager

  1. #1

    Default Error in Software Manager

    I am new to OpenSUSE and just started dual booting OpenSUSE Xfce and Linux Mint Xfce on my netbook.
    I have this error in Yast when opening up the Software manager:

    >>
    Cannot access installation media
    hd:///?device=/dev/disk/by-id/scsi-1ALCOR_ALCOR
    (Medium 1).
    Check whether the server is accessible.

    hd:///?device=/dev/disk/by-id/scsi-1ALCOR_ALCOR

    Empty destination in URI: hd:///?device=/dev/disk/by-id/scsi-1ALCOR_ALCOR
    <<

    I have turned off Firewall. Sometimes it works without error. Sometimes it gives me this message. What does it mean and what do I do to fix it?

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,002

    Default Re: Error in Software Manager

    It means there's still a DVD repository that is enabled and its trying to find it - you can disable or remove it.

    Go to YAST -> Software -> Software Repositories and find the repository there, then remove the check mark from Enabled and you're done.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3

    Default Re: Error in Software Manager

    Success! Thank you! Enjoying OpenSUSE and learning lots.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •