Results 1 to 4 of 4

Thread: OS 13.1 Configure Printer broken

  1. #1

    Default OS 13.1 Configure Printer broken

    I go to Configure Desktop | Printers and a dialog appears immediately asking for the root password, which I supply. I then pick a printer I want to configure and click the Configure button. The Configure dialog comes up and I choose Printer Options. I change the option for the Duplex Unit from "Not Installed" to "Installed", since the printer does have an installed duplex unit and I cannot print on both sides if OS 13.1 thinks there is none.

    I then press the OK button ( or the Apply button ) and the application now proceeds to open again a dialog asking for the root password but this time it hides it beneath the Configure dialog. I can move the Configure dialog out of the way but when I click on the Password Configure Printer dialog the focus is still on the Configure dialog and there is no way I can enter the root password. At the same time the Configure dialog is waiting for the Password Configure Printer dialog to end, which of course it cannot do.

    This is completely broken, so much so that there appears no way for me to setup my printer with its duplex unit properly or to change any options for my printer.

    Is there a fix for this anywhere ? Is OS aware that this is broken in OS 13.1 ?

  2. #2

    Default Re: OS 13.1 Configure Printer broken

    On 10/06/2014 09:46 PM, eldiener wrote:
    >
    > I go to Configure Desktop | Printers and a dialog appears immediately
    > asking for the root password, which I supply. I then pick a printer I
    > want to configure and click the Configure button. The Configure dialog
    > comes up and I choose Printer Options. I change the option for the
    > Duplex Unit from "Not Installed" to "Installed", since the printer does
    > have an installed duplex unit and I cannot print on both sides if OS
    > 13.1 thinks there is none.
    >
    > I then press the OK button ( or the Apply button ) and the application
    > now proceeds to open again a dialog asking for the root password but
    > this time it hides it beneath the Configure dialog. I can move the
    > Configure dialog out of the way but when I click on the Password
    > Configure Printer dialog the focus is still on the Configure dialog and
    > there is no way I can enter the root password. At the same time the
    > Configure dialog is waiting for the Password Configure Printer dialog to
    > end, which of course it cannot do.
    >
    > This is completely broken, so much so that there appears no way for me
    > to setup my printer with its duplex unit properly or to change any
    > options for my printer.
    >
    > Is there a fix for this anywhere ? Is OS aware that this is broken in OS
    > 13.1 ?
    >
    >


    Open your favorite browser and use localhost:631 as the URL.

    Ken

  3. #3

    Default Re: OS 13.1 Configure Printer broken

    Quote Originally Posted by kensch View Post
    On 10/06/2014 09:46 PM, eldiener wrote:
    >
    > I go to Configure Desktop | Printers and a dialog appears immediately
    > asking for the root password, which I supply. I then pick a printer I
    > want to configure and click the Configure button. The Configure dialog
    > comes up and I choose Printer Options. I change the option for the
    > Duplex Unit from "Not Installed" to "Installed", since the printer does
    > have an installed duplex unit and I cannot print on both sides if OS
    > 13.1 thinks there is none.
    >
    > I then press the OK button ( or the Apply button ) and the application
    > now proceeds to open again a dialog asking for the root password but
    > this time it hides it beneath the Configure dialog. I can move the
    > Configure dialog out of the way but when I click on the Password
    > Configure Printer dialog the focus is still on the Configure dialog and
    > there is no way I can enter the root password. At the same time the
    > Configure dialog is waiting for the Password Configure Printer dialog to
    > end, which of course it cannot do.
    >
    > This is completely broken, so much so that there appears no way for me
    > to setup my printer with its duplex unit properly or to change any
    > options for my printer.
    >
    > Is there a fix for this anywhere ? Is OS aware that this is broken in OS
    > 13.1 ?
    >
    >


    Open your favorite browser and use localhost:631 as the URL.

    Ken
    That worked. Thanks ! Should the initial problem be reported to OS as a bug ? If so, how do I do that ?

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,590

    Default Re: OS 13.1 Configure Printer broken

    You report bugs at bugzilla

    http://en.opensuse.org/Bugzilla

    Same password as here

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •