Results 1 to 3 of 3

Thread: Stop activating notification bar when mouse hits the bottom of the screen

  1. #1

    Default Stop activating notification bar when mouse hits the bottom of the screen

    LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
    PRETTY_NAME="openSUSE 13.1 (Bottle) (x86_64)"
    Gnome 3

    Hey All,

    When my mouse moves suddenly to the bottom of the screen, the notification bar comes up (just as if you hit windows-key + M)

    How can I turn this off?

    I DON'T want to turn off notifications, and I DON'T want turn off the windows-key + M for bringing up the notification bar.

    I JUST don;'t want it to come up when the mouse hits the bottom of the screen.

    Thanks!

  2. #2
    Join Date
    Sep 2014
    Location
    Shah Alam, Malaysia
    Posts
    68

    Default Re: Stop activating notification bar when mouse hits the bottom of the screen

    Install this Gnome extension - Insensitive Message Tray.
    https://extensions.gnome.org/extensi...-message-tray/

  3. #3

    Default Re: Stop activating notification bar when mouse hits the bottom of the screen

    Exactly what I needed. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •