Results 1 to 8 of 8

Thread: mouse wireless microsoft - well too fast

  1. #1

    Default mouse wireless microsoft - well too fast

    Hi,

    I have a dual boot, and uses a microsoft wireless mouse + keyboard. It's causes a problem to me: on opensuse the mouse well is too fast.
    The google says to me that a resetmsmice can correct this problem, but I don't find this RPM for opensuse, only for fedora
    and it don't install

    http://sourceforge.net/projects/rese...e=typ_redirect


    Anybody know what can I do ?

    Thanks !

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,692
    Blog Entries
    20

    Default Re: mouse wireless microsoft - well too fast

    You can adjust the mouse speed in the system settings
    kde, gnome?
    openSUSE_Leap_42.3_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: mouse wireless microsoft - well too fast

    Hi !

    Yes, I tried to down the scroll value to 1, 0 and nothing.
    Looking on foruns, I see that is a hardware preset. ( microsoft wireless keyboard 800)
    The problem appears only after a windows boot. (I have a dual boot)
    When the system is up (opensuse), I pull off the dongle, then I push on again and the mouse returns to normal.
    I think that this pakage (resetmsmice) runs on this way (reset the dongle without pull off)

    Thanks !

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,692
    Blog Entries
    20

    Default Re: mouse wireless microsoft - well too fast

    Just plucking, but

    Is it windows 8 and if yes, are you sure it's been shutdown properly? Typically it doesn't.
    It might be unrelated in any case
    openSUSE_Leap_42.3_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: mouse wireless microsoft - well too fast

    No, It's a windows 7 and we use a regular shutdown of system (no turn off by hardware)

    Thanks.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,692
    Blog Entries
    20

    Default Re: mouse wireless microsoft - well too fast

    Quote Originally Posted by cicero_ribeiro View Post
    Hi !

    Yes, I tried to down the scroll value to 1, 0 and nothing.
    Looking on foruns, I see that is a hardware preset. ( microsoft wireless keyboard 800)
    The problem appears only after a windows boot. (I have a dual boot)
    When the system is up (opensuse), I pull off the dongle, then I push on again and the mouse returns to normal.
    I think that this pakage (resetmsmice) runs on this way (reset the dongle without pull off)

    Thanks !
    Have you tried the dongle in a different port
    openSUSE_Leap_42.3_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    16,823
    Blog Entries
    1

    Default Re: mouse wireless microsoft - well too fast

    Quote Originally Posted by cicero_ribeiro View Post
    Hi,

    I have a dual boot, and uses a microsoft wireless mouse + keyboard. It's causes a problem to me: on opensuse the mouse well is too fast.
    The google says to me that a resetmsmice can correct this problem, but I don't find this RPM for opensuse, only for fedora
    and it don't install

    http://sourceforge.net/projects/rese...e=typ_redirect


    Anybody know what can I do ?

    Thanks !
    If you're happy to do so, just go ahead and install from tarball. (Even though I don't own this hardware, I had no problem building and installing it.)

    FWIW, I also tried to make a basic RPM using checkinstall, but found that although I got no errors reported, it did not create the RPM package as expected
    Code:
    **********************************************************************
    
     Done. The new package has been saved to
    
     /usr/src/packages/RPMS/x86_64/resetmsmice-1.1.2-1.x86_64.rpm
     You can install it in your system anytime using: 
    
          rpm -i resetmsmice-1.1.2-1.x86_64.rpm
    
    **********************************************************************
    I haven't hard time to investigate that further yet. :/

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    16,823
    Blog Entries
    1

    Default Re: mouse wireless microsoft - well too fast

    Malcolm Lewis has been kind enough to build a working openSUSE package for you... thanks Malcolm!

    http://download.opensuse.org/reposit...openSUSE_13.1/

    It needed a bit of polishing to work with systemd, and there is no GUI apperently, but check its status with
    Code:
    systemctl status resetmsmice.service
    and it can be started with
    Code:
    systemctl start resetmsmice.service
    Use enable to make sure it starts permanently at boot if all is well
    Code:
    systemctl enable resetmsmice.service
    Let us know how you get on.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •