Results 1 to 10 of 10

Thread: Popcorn-time installation

  1. #1
    Join Date
    Oct 2009
    Location
    Slovakia
    Posts
    38

    Default Popcorn-time installation

    Hi,
    is there any way to install popcorn-time into opensuse 13.1. I've tried this script https://gist.github.com/Ribtoks/11125426 , but it doesn't work.

    Thanks

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: Popcorn-time installation

    Did you read the comment to that Git page and adjust the script accordingly?
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3
    Join Date
    Oct 2009
    Location
    Slovakia
    Posts
    38

    Default Re: Popcorn-time installation

    My mistake, the script can't work because source is not on github. So I download app from popcorn official site , and I get following error: ./Popcorn-Time: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Popcorn-time installation

    On 2014-09-22 21:46, pison1 wrote:
    >
    > My mistake, the script can't work because source is not on github. So I
    > download app from popcorn official site , and I get following error:
    > ./Popcorn-Time: error while loading shared libraries: libudev.so.0:
    > cannot open shared object file: No such file or directory


    Is libudev0...rpm installed?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Popcorn-time installation

    Quote Originally Posted by pison1 View Post
    My mistake, the script can't work because source is not on github. So I download app from popcorn official site , and I get following error: ./Popcorn-Time: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory
    Just type that into the yast Search & install it after that Popcorn will likely work it does for me.
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  6. #6
    Join Date
    Oct 2009
    Location
    Slovakia
    Posts
    38

    Default Re: Popcorn-time installation

    Quote Originally Posted by robin_listas View Post
    On 2014-09-22 21:46, pison1 wrote:
    >
    > My mistake, the script can't work because source is not on github. So I
    > download app from popcorn official site , and I get following error:
    > ./Popcorn-Time: error while loading shared libraries: libudev.so.0:
    > cannot open shared object file: No such file or directory


    Is libudev0...rpm installed?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)
    I have installed libudev1 , libudev0 is not in repo

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Popcorn-time installation

    On 2014-09-24 17:56, pison1 wrote:
    >
    > robin_listas;2665866 Wrote:



    >> Is libudev0...rpm installed?



    > I have installed libudev1 , libudev0 is not in repo


    You are not using openSUSE 13.1, then.

    Code:
    Telcontar:~ # zypper --no-refresh se --details libudev0 libudev1
    Loading repository data...
    Reading installed packages...
    
    S | Name           | Type    | Version   | Arch   | Repository
    --+----------------+---------+-----------+--------+---------------------
    i | libudev0       | package | 182-5.1.2 | x86_64 | openSUSE-13.1-Oss
    v | libudev0       | package | 182-5.1.2 | i586   | openSUSE-13.1-Oss
    i | libudev1       | package | 208-23.3  | x86_64 | openSUSE-13.1-Update
    v | libudev1       | package | 208-19.1  | x86_64 | openSUSE-13.1-Update
    v | libudev1       | package | 208-15.1  | x86_64 | openSUSE-13.1-Update
    v | libudev1       | package | 208-9.1   | x86_64 | openSUSE-13.1-Update
    v | libudev1       | package | 208-6.1   | x86_64 | openSUSE-13.1-Oss
    v | libudev1       | package | 208-6.1   | x86_64 | ISO image of 13.1
    v | libudev1       | package | 208-23.3  | i586   | openSUSE-13.1-Update
    v | libudev1       | package | 208-19.1  | i586   | openSUSE-13.1-Update
    v | libudev1       | package | 208-15.1  | i586   | openSUSE-13.1-Update
    v | libudev1       | package | 208-9.1   | i586   | openSUSE-13.1-Update
    v | libudev1       | package | 208-6.1   | i586   | openSUSE-13.1-Oss
    i | libudev1-32bit | package | 208-23.3  | x86_64 | openSUSE-13.1-Update
    v | libudev1-32bit | package | 208-19.1  | x86_64 | openSUSE-13.1-Update
    v | libudev1-32bit | package | 208-15.1  | x86_64 | openSUSE-13.1-Update
    v | libudev1-32bit | package | 208-9.1   | x86_64 | openSUSE-13.1-Update
    v | libudev1-32bit | package | 208-6.1   | x86_64 | openSUSE-13.1-Oss
    v | libudev1-32bit | package | 208-6.1   | x86_64 | ISO image of 13.1
    Telcontar:~ #
    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  8. #8
    Join Date
    Oct 2009
    Location
    Slovakia
    Posts
    38

    Default Re: Popcorn-time installation

    it works, thanks,
    I didn't realise that it is because I have only factory repos.

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Popcorn-time installation

    On 2014-09-25 18:36, pison1 wrote:
    >
    > it works, thanks,
    > I didn't realise that it is because I have only factory repos.


    Then you are indeed not using openSUSE 13.1. You are using factory.

    If you have any more problems, you have to ask in the Beta, aka Factory,
    forum here.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  10. #10

    Default Re: Popcorn-time installation

    Sorry for posting on an old thread, but can someone please explain to me noob how to install popcorn-time using script in the post above. Thank you in advance.
    p.s. Using OpenSUSE 13.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •