Results 1 to 2 of 2

Thread: themes don't install to screen

  1. #1

    Default themes don't install to screen

    All themes -- splash or desktop -- download and install "for use" very nicely; problem is that when select one to install for desktop [splash works just fine] the theme doesn't install -- any of them.
    Do believe that 13.1 is very deficient in fundamentals [many 'help' options don't work; took two days to install and get to show-up for use (repeatedly installed nicely, but wouldn't operate) apache openoffice until deleted all previous and installed each of over two dozen files one-at-a-time; ktouch (using kde) no longer supports dvorak; etc.]. Like the speed-ups and bells&whistles, but fundamentals seem very poor.
    Hopefully, 13.2 will have these problems fixed.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: themes don't install to screen

    On 2014-09-19 00:46, wiliamvw wrote:

    > Hopefully, 13.2 will have these problems fixed.


    No, unless /you/ actually report them, one by one, in full detail ;-)

    But you have to make certain that they are bugs, and not
    misunderstanding or problems at your end, by asking here about each
    individual problem, in detail.


    13.1 works for me perfectly... so no, I can not report your problems :-)


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •