Results 1 to 4 of 4

Thread: WPS for Linux A15 [Online Templates] doesn't respond

  1. #1

    Default WPS for Linux A15 [Online Templates] doesn't respond

    As I so far has not got any reply about this on the wps-community.org forum, I try also here in case this might be an openSUSE specific issue.

    I downloaded the latest WPS Office for Linux Alpha15 [2014-08-15] packages (wps-office-9.1.0.4751-1.a15.i686.rpm and wps-office-fonts-1.0-1.noarch.rpm) from here
    http://wps-community.org/download.html
    and installed the packages with zypper on the latest openSUSE x86_64/Gnome 3.12.2 Factory and Tumbleweed releases. First I removed the previous WPS Alpha12 installation.

    Whenever I try to open a docx file starting with WPS Writer from the Gnome file manager, the following warning message popup (translated back from Norwegian to English by me ):

    «Writer - [Online Templates]» doesn't respond.
    You can wait a short while to see if it continues or force the program to quit completely.
    "Force quit" or "Wait"
    Following another message rolling up from the screen bottom
    Mutter-dialog: "Writer - [Document 1]" is ready
    Yet, by just pressing the "Wait" button, the file seems to open ok.

    If I optionally starts WPS Writer from a command line in a terminal, the following additional warnings is written there:

    Code:
    /usr/bin/wps
    
    (wps:4674): Gtk-WARNING **: Could not find theme motor in module_path: «oxygen-gtk».
    
    (wps:4674): Gtk-WARNING **: Could not find theme motor in module_path: «adwaita».

    Is something missing on my openSUSE Gnome desktop installation or is this a specific WPS error?
    This warning message or error didn't happend with the previous WPS Alpha12 version package.

    Thanks,
    Terje

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: WPS for Linux A15 [Online Templates] doesn't respond

    You must decide if you want to ask this against Tumbleweed or Factory in resp. the Tumbleweed or Pre=relaese/Beta forum. In any case, this not the best place.
    Henk van Velden

  3. #3

    Default Re: WPS for Linux A15 [Online Templates] doesn't respond

    I had openSUSE 13.1 with Gnome 3.12.2 on another machine and installed WPS-Office A15 also there.
    I got the same behavior and error warning, so it is not tied to Tumbleweed and Factory only.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: WPS for Linux A15 [Online Templates] doesn't respond

    On 2014-09-19 14:36, terjejh wrote:
    >
    > I had openSUSE 13.1 with Gnome 3.12.2 on another machine and installed
    > WPS-Office A15 also there.
    > I got the same behavior and error warning, so it is not tied to
    > Tumbleweed and Factory only.


    The problem is that both Tumbleweed and Factory have their own
    sub-forums, because they have specific issues.

    So, if you post here, you have to post the exact error message you got
    on 13.1, or earlier, so that we can compare to our systems, or perhaps,
    someone testing himself.


    Also, when the system language is not English, you should do,
    in order to post here, like this:

    Code:
    minas-tirith:~ # LANG=C zypper lr --details
    ....
    or this:

    Code:
    minas-tirith:~ # LANG=en_US.UTF-8 zypper info kvm
    Loading repository data...
    Warning: Repository 'openSUSE-11.4-Update' appears to outdated. Consider
    using a different mirror or server.
    Reading installed packages...

    That way we can all read it, regardless of local languages of sender and
    reader. It is not a permanent change, it only applies to one command.


    And perhaps you should have a look at this:
    http://software.opensuse.org/package/wps-office


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •