Results 1 to 5 of 5

Thread: openSUSE 13.1 KDE: Gparted how to have it in italian language?

  1. #1

    Default openSUSE 13.1 KDE: Gparted how to have it in italian language?

    I have a problem that will be simple (I'm sure) for an experienced user, but not for me. I've installed Gparted since I prefer it to PartitionManager, but I don't succeed in convincing it to use, as all the other programs do after installation of kde4-l10n-it, the italian language... In other OS with Gnome desktop this happens automatically, but here I'm on KDE desktop. What to do? What should I install? Many thanks for an help.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,581

    Default Re: openSUSE 13.1 KDE: Gparted how to have it in italian language?

    Check to see if there are language packages. Often the language packages are separate from the main package

  3. #3

    Default Re: openSUSE 13.1 KDE: Gparted how to have it in italian language?

    Thanks. I didn't find any specific language package as regards gparted.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,176
    Blog Entries
    3

    Default Re: openSUSE 13.1 KDE: Gparted how to have it in italian language?

    I'm seeing a package "gparted-lang". Try installing that.
    openSUSE Leap 15.1; KDE Plasma 5;

  5. #5

    Default Re: openSUSE 13.1 KDE: Gparted how to have it in italian language?

    Quote Originally Posted by gelsomin View Post
    What to do? What should I install?
    Have you set the system language to italian in YaST->System->Language?

    As it is no KDE application it probably doesn't respect KDE's locale settings. And it is started as root, so the user settings do not apply anyway.
    It definitely doesn't use kde4-i10n-it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •