Results 1 to 7 of 7

Thread: icons in desktop screen

  1. #1

    Default icons in desktop screen

    Have many items placed in "Desktop", but as occasionally click them off using the X, I can't find way to return them to the screen from the folder; looked in documentation for half hour but found nothing; how are they returned to the screen?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: icons in desktop screen

    Which desktop KDE Gnome some other??

    Also not very clear on what you are doing and what you expect?

    If you speak of the X on the Window that normally closses the application so you would need to restart it. if you just want to minimize Use the down arrow button near the x But details somewhat depend on the desktop and a clearer explination of what you want.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: icons in desktop screen

    Quote Originally Posted by wiliamvw View Post
    Have many items placed in "Desktop", but as occasionally click them off using the X, I can't find way to return them to the screen from the folder; looked in documentation for half hour but found nothing; how are they returned to the screen?
    Sounds like kde

    The folder just reflects the contents of the 'Desktop'
    Whatever you put on the desktop will show in this folder
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,608
    Blog Entries
    3

    Default Re: icons in desktop screen

    Quote Originally Posted by wiliamvw View Post
    Have many items placed in "Desktop", but as occasionally click them off using the X, I can't find way to return them to the screen from the folder; looked in documentation for half hour but found nothing; how are they returned to the screen?
    This isn't completely clear.

    One possible reading: You are using KDE, and there's a box of icons. You clicked the X on the controls for that box, and it disappeared.

    If that is what happened, then you need to select "Add Widgets" from the menu you get with right-click on the desktop. The particular widget you are looking for is called "Folder". Drag that onto your desktop.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5

    Default Re: icons in desktop screen

    You might also select "Activities" and switch to the "Desktop Icons" activity to get an "old-style" desktop that shows the files from the ~/Desktop folder if you prefer that.

    And/or maybe select "Lock Widgets" to not accidentally remove widgets/plasmoids/icons any more.
    If you "press on the X", the widget and its content (for notes pasmoids e.g.)/settings are gone and cannot be brought back. You only can add back a new instance.

  6. #6

    Default Re: icons in desktop screen

    Think wolfi323 has my answer with switching to 'old-style' desktop that shows the files from the ~/desktop folder; am referring to KDE and how the listing of contents of desktop folder are also on the screen itself until you do something to remove them from the screen, and then is a problem if need to get that item back to screen.

  7. #7

    Default Re: icons in desktop screen

    Quote Originally Posted by wiliamvw View Post
    Think wolfi323 has my answer with switching to 'old-style' desktop that shows the files from the ~/desktop folder
    Well, your question is already answered.

    Actually, there are two ways of showing the ~/Desktop/ folder on your desktop:
    - in a small "window" (widget) on the desktop. That's probably what you had, because it's the way openSUSE's KDE is setup by default, and you said you closed it by clicking on the 'X'.
    You can get it back by right-clicking on the Desktop, select "Add Widgets", and add the "Folderview" widget to your Desktop.
    (to avoid accidentally remove widgets like you did, you can select "Lock Widgets")
    or
    - the desktop can show the contents of a folder directly. To do this select "Activities" and switch to the "Desktop Icons" activity.

    You can have both, and switch between them using "Activities" in the desktop's right-click menu, or click on the Activity-Manager icon in the panel (the three dots right next to the K-menu).
    Last edited by wolfi323; 21-Aug-2014 at 13:07.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •