Results 1 to 3 of 3

Thread: Top left corner of desktop causes all windows to open

  1. #1

    Default Top left corner of desktop causes all windows to open

    Opensuse 12.3
    KDE something

    I am trying to find how to turn this off and can't find it.

    What I tried to describe in the title was what happens when, by accident, I move the cursor to the extreme top left corner of the screen.
    At that time, every window I have working will be displayed. It looks like it was meant to be an easy way to be able to switch between running apps.
    I just want it turned off.

    thanks
    openSUSE 13.2

  2. #2

    Default Re: Top left corner of desktop causes all windows to open

    Quote Originally Posted by hextejas View Post
    I am trying to find how to turn this off and can't find it.
    That's the "present windows" effect, that's triggered by default when you move the mouse to the upper-left corner.

    You can configure the "Screen Edge Actions" in "Configure Desktop"->"Workspace Behavior"->"Screen Edges"->
    Click on the square in the upper-left corner of the symbolic screen there and choose "No action" (or whatever you like) from the menu.


    Another option would be to disable the "Present Windows" effect completely in "Configure Desktop"->"Desktop Effects"->"All Effects".

  3. #3

    Default Re: Top left corner of desktop causes all windows to open

    Yep, that fixed it.

    Thanks !
    openSUSE 13.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •