Results 1 to 5 of 5

Thread: How do I get the package gtkglext

  1. #1

    Default How do I get the package gtkglext

    Hello, a software called gabedit needs this package. But I can only find the source code. Do I need to compile the package to get gabedit to work?

    Code:
    zypper search gtkglext
    
    S | Name                                  | Summary                                             | Type      
    --+---------------------------------------+-----------------------------------------------------+-----------
      | gtkglext                              | OpenGL Extension to GTK                             | srcpackage
      | gtkglext-debugsource                  | Debug sources for package gtkglext                  | package   
    i | gtkglext-devel                        | OpenGL Extension to GTK                             | package   
      | gtkglext-doc                          | Documentation of the OpenGL Extension to GTK        | package   
    i | libgtkglext-x11-1_0-0                 | OpenGL Extension to GTK                             | package   
      | libgtkglext-x11-1_0-0-32bit           | OpenGL Extension to GTK                             | package   
      | libgtkglext-x11-1_0-0-debuginfo       | Debug information for package libgtkglext-x11-1_0-0 | package   
      | libgtkglext-x11-1_0-0-debuginfo-32bit | Debug information for package libgtkglext-x11-1_0-0 | package
    A related post: http://lists.opensuse.org/opensuse-p.../msg00046.html
    openSUSE Leap 15.0

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,043

    Default Re: How do I get the package gtkglext

    On Sun, 03 Aug 2014 21:36:01 +0000, bonedriven wrote:

    > i | libgtkglext-x11-1_0-0 | OpenGL Extension to GTK
    > | package


    This would seem to be the package required.

    Where did you acquire gabedit from?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: How do I get the package gtkglext

    Quote Originally Posted by hendersj View Post
    On Sun, 03 Aug 2014 21:36:01 +0000, bonedriven wrote:

    > i | libgtkglext-x11-1_0-0 | OpenGL Extension to GTK
    > | package


    This would seem to be the package required.

    Where did you acquire gabedit from?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C
    From this repo https://build.opensuse.org/package/s...ackage=gabedit.

    I get this error when use the "geometry -> draw" function, this program will force close.

    Code:
    gabedit
    gabedit: symbol lookup error: gabedit: undefined symbol: gdk_gl_font_use_pango_font
    openSUSE Leap 15.0

  4. #4

    Default Re: How do I get the package gtkglext

    Quote Originally Posted by bonedriven View Post
    From this repo https://build.opensuse.org/package/s...ackage=gabedit.

    I get this error when use the "geometry -> draw" function, this program will force close.

    Code:
    gabedit
    gabedit: symbol lookup error: gabedit: undefined symbol: gdk_gl_font_use_pango_font
    You have to install libgtkgl-x11-1_0-0 from this repo as well, I suppose.

    Use the "Versions" tab in YaST for that. (you have to have added the repo to your system though)

  5. #5

    Default Re: How do I get the package gtkglext

    Quote Originally Posted by wolfi323 View Post
    You have to install libgtkgl-x11-1_0-0 from this repo as well, I suppose.

    Use the "Versions" tab in YaST for that. (you have to have added the repo to your system though)
    Thanks! Works great now. The solution comes out like a detective story to me.
    openSUSE Leap 15.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •