Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Factory = rolling

  1. #1

    Default Factory = rolling

    https://news.opensuse.org/2014/07/29...lling-release/

    Heb het zojuist op mijn laptop geïnstalleerd.
    Zonder noemenswaardige problemen.

  2. #2
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    783

    Default Re: Factory = rolling

    Quote Originally Posted by jansteen View Post
    https://news.opensuse.org/2014/07/29...lling-release/

    Heb het zojuist op mijn laptop geïnstalleerd.
    Zonder noemenswaardige problemen.
    Dit is goed nieuws.
    Zat een beetje te twijfelen om een instal op mijn pc uit te voeren i.p.v de Tumbleweed die er nu op draait.
    Ga ik nu het toch doen.
    Kan ik jou de schuld geven mocht het niet goed gaan
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  3. #3

    Default Re: Factory = rolling

    Ik had 13.1 op mijn laptop staan.
    Heb de uitleg in het artikel gevolgd,

    Kreeg alleen een melding over virtualbox-host-kmp-desktop........86_64 die een probleem lijkt te hebben met de nieuw kernel
    En een paar probleempjes met Yast


    Maar voor de rest lijkt alles goed te werken (Zelfs Steam )

  4. #4
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    783

    Default Re: Factory = rolling

    Dat Virtualbox wat problemen geeft is zowat standaard met een nieuwe kernel.
    Ben wel benieuwd of Pipelight het blijft doen.
    De Yast problemen zijn, zal ik waarschijnlijk dan ook wel tegenkomen.
    Vraag ik aan jou welke oplossingen je hebt gevonden.
    Steam daar doe ik niets mee dus dat komt wel goed.

    Moet nog beginnen met de instal, maar dat gaat vandaag wel gebeuren.
    ben nu nog even zoet om mijn Nokia n900 aan te passen, daar moet ook openSUSE op.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  5. #5
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    783

    Default Re: Factory = rolling

    Zojuist een poging gewaagd.
    Die ging dus volledig de mist in.
    Er waren nogal wat problemen en dan niet alleen met Yast.
    Perl, samba, games, ftp, amarok, Yast, en een grote waslijst aan ellende.
    Heb de install afgebroken, denk dat het beter zal gaan na een frisse instal van 13.1 standaard vanaf de DVD en daarna de rolling release.
    Tumbleweed met alle aanpassingen van mij is een ietwat anders dan de 13.1 versie met factory-rolling-release/.
    Had ik kunnen weten natuurlijk maar je weet maar nooit.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,856
    Blog Entries
    14

    Default Re: Factory = rolling

    Moet de partitionering op mijn 2 SSD's nog aanpassen, 't is me nog te link om Tumbleweed (met teveel extra repos) te vervangen door Factory. Dus een install ernaast is de bedoeling. Ik zag dat er eergisteren al weer nieuwe images verschenen zijn.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    783

    Default Re: Factory = rolling

    Quote Originally Posted by Knurpht View Post
    Moet de partitionering op mijn 2 SSD's nog aanpassen, 't is me nog te link om Tumbleweed (met teveel extra repos) te vervangen door Factory. Dus een install ernaast is de bedoeling. Ik zag dat er eergisteren al weer nieuwe images verschenen zijn.
    Dat is een goed idee, van je.
    Zodra ik weer in NL ben zal ik eens hetzelfde gaan doen op mijn desktop.
    Hou bij nader inzien de Tumbleweed liever ook in ere, kost teveel moeite om alles weer op orde te brengen .
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  8. #8

    Default Re: Factory = rolling

    Nog steeds geen problemen met de installatie
    Enigste wat mij opvalt is dat het iets langzamer opstart dan 13.1
    Virtualbox is ook geen probleem meer (heb ergens op het forum een oplossing gevonden)
    Ik zat nog te denken om op mijn laptop Arch te installeren, maar op dit moment ben ik zeer tevreden met de "Rolling versie" van openSUSE

  9. #9
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,856
    Blog Entries
    14

    Default Re: Factory = rolling

    Dikke problemen met de KDE4 pakketten. Alles, dwz de installatie en eerste start, liep als een tierelier ( de nieuwe installer .... petje af ), maar eenmaal ingelogd op KDE onwerkbaar: het leek of beide grafische kaarten actief waren en beeld naar het scherm stuurden. Tientallen cursors, programma's openen buiten het scherm, crashes. Met de desktopeffecten uit waren de eerste twee opgelost. Om meteen maar even door te gaan met rommelen meteen ook maar overgestapt naar KDE Frameworks5, en daarvan post ik nu. Waar de meegeleverde na 5 minuten vastlep, draai ik nu al een half uurtje op de versie uit de Frameworks5 repo.
    Al met al nog niet "werkgeschikt", maar het heeft me wel een testinstall met eigen /home op mijn laptop opgeleverd .
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  10. #10
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    783

    Default Re: Factory = rolling

    Quote Originally Posted by Knurpht View Post
    Dikke problemen met de KDE4 pakketten. Alles, dwz de installatie en eerste start, liep als een tierelier ( de nieuwe installer .... petje af ), maar eenmaal ingelogd op KDE onwerkbaar: het leek of beide grafische kaarten actief waren en beeld naar het scherm stuurden. Tientallen cursors, programma's openen buiten het scherm, crashes. Met de desktopeffecten uit waren de eerste twee opgelost. Om meteen maar even door te gaan met rommelen meteen ook maar overgestapt naar KDE Frameworks5, en daarvan post ik nu. Waar de meegeleverde na 5 minuten vastlep, draai ik nu al een half uurtje op de versie uit de Frameworks5 repo.
    Al met al nog niet "werkgeschikt", maar het heeft me wel een testinstall met eigen /home op mijn laptop opgeleverd .
    Mooi resultaat zo .
    Tegen de tijd dat ik thuis ben heb jij dan al heel wat problemen opgelost en hier gemeld, zodat ik daar mijn voordeel uit kan putten.
    Dat is pas aardig van je.

    Heeft Jan toch een betere kennismaking met Rolling Release gehad dan wij tot nu toe.
    Maar goed ik had het dan ook compleet fout aangepakt zoals altijd.
    Jongens wat duurt die vakantie nu lang zeg.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •