I installed Pithos3 (Pandora radio playing application) from the OBS ( http://software.opensuse.org/package...h_term=pithos3 ). Installation went fine on my openSUSE 13.1 (Gnome) instal. When I first tried to run it, nothing would come up.

So I ran it from a terminal, so to see what messages may come up and get this:
Code:
> pithos
Traceback (most recent call last):
  File "/usr/bin/pithos", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python3.3/site-packages/pkg_resources.py", line 3007, in <module>
    working_set.require(__requires__)
  File "/usr/lib/python3.3/site-packages/pkg_resources.py", line 728, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python3.3/site-packages/pkg_resources.py", line 626, in resolve
    raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: pylast
I installed pylast which allowed the program to come up. I put in my credentials and it grabbed the "Quick Mix" which it always does the first time you log in, but then I receive a pop-up windows saying
GStreamer encountered a general stream error.
Which plugins does Pithos3 need?

I don't think I have any plug-ins installed
Code:
> rpm -qa gstreamer
gstreamer-1.0.10-2.1.4.x86_64