Results 1 to 4 of 4

Thread: Network Manager problemen

  1. #1
    Join Date
    May 2014
    Location
    The Netherlands
    Posts
    104

    Default Network Manager problemen

    Op een Medion laptop van de buurvrouw vandaag OpenSuse 13.1 geinstalleerd maar krijg met geen mogelijkheid wifi aan de praat.
    Networkmanager ziet geen enkel netwerk en ook de optie enable wireless werkt niet (kan aanvinken wat ik wil maar hij ontvinkt steeds)
    HTML Code:
    ifconfig geeft mij de wireless wlp0s11f1
    HTML Code:
    iwlist wlp0s11f1 geeft mij 14 keer een cell inclusief de beoogde essid
    Heb nu zoveel threads gelezen dat ik door de bomen het bos niet meer zie.
    Nota bene zit ik op hetzelfde netwerk ook met opensuse 13.1 maar bij mij werkt alles perfect.

    Waar moet ik beginnen? Heb veel draadjes gelezen over het probleem met network manager.

    Groet

  2. #2
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    771

    Default Re: Network Manager problemen

    Quote Originally Posted by lima View Post
    Op een Medion laptop van de buurvrouw vandaag OpenSuse 13.1 geinstalleerd maar krijg met geen mogelijkheid wifi aan de praat.
    Networkmanager ziet geen enkel netwerk en ook de optie enable wireless werkt niet (kan aanvinken wat ik wil maar hij ontvinkt steeds)
    HTML Code:
    ifconfig geeft mij de wireless wlp0s11f1
    HTML Code:
    iwlist wlp0s11f1 geeft mij 14 keer een cell inclusief de beoogde essid
    Heb nu zoveel threads gelezen dat ik door de bomen het bos niet meer zie.
    Nota bene zit ik op hetzelfde netwerk ook met opensuse 13.1 maar bij mij werkt alles perfect.

    Waar moet ik beginnen? Heb veel draadjes gelezen over het probleem met network manager.

    Groet

    Als je via YaST eens klik op netwerkapparaten> netwerkinstellingen, als het goed is zie je daar in het overzicht welke netwerkadapter in de laptop zit.
    Mocht je niet de kaart kunnen bewerken, dan moet je even terug naar Globale opties en kiezen voor Traditionele methode met ifup.
    Dan kan je als het goed is de kaart onder het Overzicht bewerken en de instellingen aanpassen.
    Is dat gelukt dan even weer onde de Globale opties kiezen voor Gebruikersgecontroleerd met networkmanager kiezen en op ok klikken.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

  3. #3
    Join Date
    May 2014
    Location
    The Netherlands
    Posts
    104

    Default Re: Network Manager problemen

    Quote Originally Posted by Benmh View Post
    Als je via YaST eens klik op netwerkapparaten> netwerkinstellingen, als het goed is zie je daar in het overzicht welke netwerkadapter in de laptop zit.
    Mocht je niet de kaart kunnen bewerken, dan moet je even terug naar Globale opties en kiezen voor Traditionele methode met ifup.
    Dan kan je als het goed is de kaart onder het Overzicht bewerken en de instellingen aanpassen.
    Heb het inmiddels aan de praat gekregen met ifup, maar kreeg daaronder dhcp niet werkend. Dus heb gekozen voor opendns nameservers en gegokt op de gateway. Zoals gezegd werkt nu maar ligt er wel eens uit.
    Opnieuw opstarten en er is weer connectie.
    Vind ik niet echt netjes.

    Is dat gelukt dan even weer onde de Globale opties kiezen voor Gebruikersgecontroleerd met networkmanager kiezen en op ok klikken.
    Mocht de internetverbinding er weer uit liggen, of tenminste regelmatig, dan zal ik dat proberen.

    Eerst bedankt voor het antwoord.

  4. #4
    Join Date
    Dec 2008
    Location
    Rotterdam (NL)
    Posts
    771

    Default Re: Network Manager problemen

    Quote Originally Posted by lima View Post
    Heb het inmiddels aan de praat gekregen met ifup, maar kreeg daaronder dhcp niet werkend. Dus heb gekozen voor opendns nameservers en gegokt op de gateway. Zoals gezegd werkt nu maar ligt er wel eens uit.
    Opnieuw opstarten en er is weer connectie.
    Vind ik niet echt netjes.



    Mocht de internetverbinding er weer uit liggen, of tenminste regelmatig, dan zal ik dat proberen.

    Eerst bedankt voor het antwoord.
    Graag gedaan.
    Normaal moet de DNS, nameserver en gateway niet op deze manier ingesteld te worden.
    Normaal gesproken is de Hostname de pc naam bv.Linux 12334 Domeinnaam is Site.
    Verder zal alles automatische meestal goed staan.
    Zou wel de instelling gebruiken met Gebruikers gecontroleerd. Hoef je niet steeds opnieuw op te starten als de verbinding er eens uitlig.
    HP Z420 Intel Xeon & Lenovo T440s Intel I7vPro
    openSUSE Tumbleweed KDE
    Raspberry PI3 met openSUSE TW en Raspbian
    Linux counter #241023

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •