Hi guys, i think I've messed up the system by installing a kernel from kernel:Stable repo in the past, then I've removed It and I've installed the kernel-desktop packages I've found in the regulars repos.
But now when I try to run updates (both on apper and yast) I get this: