Results 1 to 7 of 7

Thread: Plasma-desktop floating window.

  1. #1
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Question Plasma-desktop floating window.



    Hi!
    When my system (Open SUSE 13.1 KDE x64) boots, it brings up s small "plasma-desktop" floating window.
    I can close it, but is it possible, not to pop-up at every boot?
    TIA!

  2. #2

    Default Re: Plasma-desktop floating window.

    Quote Originally Posted by Thalassius View Post
    When my system (Open SUSE 13.1 KDE x64) boots, it brings up s small "plasma-desktop" floating window.
    I can close it, but is it possible, not to pop-up at every boot?
    Never seen something like this.
    Try to maximize it, maybe it would reveal more information then?

    It's likely started by KDE's session management, so select "Start with empty session" in "Configure Desktop"->"Startup and Shutdown"->"Session Management", then logout and login and it shouldn't appear any more.
    Afterwards you could enable "Restore previous session" again.

  3. #3
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Thumbs up Απ: Plasma-desktop floating window.

    ΤΗΑΝΚS wolfi323!

    The window is already maximized and I've already set session manager, to start with an empty session.
    However clicking inside the window, I presented with the language change option and I realized that it's the ibus main window.

    I right-click at ibus tray icon and choose the "Hide" option, so the problem seems to be solved. No more ibus tray icon or floating window.
    Ibus probably installed, with the libreoffice-gnome package.

    PS. I'm suspecting this is probably a bug, but without installing the libreoffice-gnome package, I couldn't use LIBO quick start.
    Giving "loffice --quickstart" (and pressing Enter) from konsole, doesn't do something (just waiting for ever) and I have to press ^C to return the control to konsole.
    Installing libreoffice-gnome, solves the problem and LIBO quickstart works properly (from libo options or manually). It even installs a launcher for quickstart.

    THANKS AGAIN for pointing me to the right direction!!!

  4. #4

    Default Re: Plasma-desktop floating window.

    Quote Originally Posted by Thalassius View Post
    I right-click at ibus tray icon and choose the "Hide" option, so the problem seems to be solved. No more ibus tray icon or floating window.
    Ibus probably installed, with the libreoffice-gnome package.

    ibus gets pulled in by some GNOME packages.
    You _can_ uninstall ibus again though, it's just a recommended package.
    You do need to keep libibus, but that shouldn't open any window or otherwise affect your system.

    Giving "loffice --quickstart" (and pressing Enter) from konsole, doesn't do something (just waiting for ever) and I have to press ^C to return the control to konsole.
    Installing libreoffice-gnome, solves the problem and LIBO quickstart works properly (from libo options or manually). It even installs a launcher for quickstart.
    Yes. The quickstart icon is a GNOME-integration specific feature.

  5. #5
    Join Date
    Dec 2013
    Location
    Patras, Greece.
    Posts
    66

    Default Απ: Plasma-desktop floating window.

    Oh, I see!
    I think, I'll leave it alone (since it's got, out of the way).

    I can't understand why libreoffice-kde don't provides the quickstarter and one has to install the respective gnome package (in order to use quickstarter).

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,165
    Blog Entries
    3

    Default Re: Απ: Plasma-desktop floating window.

    Quote Originally Posted by Thalassius View Post
    I right-click at ibus tray icon and choose the "Hide" option, so the problem seems to be solved. No more ibus tray icon or floating window.
    Just a comment on "ibus".

    For me, I never see a "floating window".

    But ... - at one time, I decided to get fancy. I clicked on "system tray settings". Then I selected "Entries" (the second option in the left column). And then I switched "ibus" from "Auto" to "Hidden". And then, I always got an annoying ibus window on restart. Apparently, "ibus" does not like its tray icon being hidden in that particular way.
    openSUSE Leap 15.1; KDE Plasma 5;

  7. #7

    Default Re: Plasma-desktop floating window.

    Quote Originally Posted by Thalassius View Post
    I can't understand why libreoffice-kde don't provides the quickstarter and one has to install the respective gnome package (in order to use quickstarter).
    Well, because the LibreOffice developers only implemented it for GNOME...

    There bug reports about that:
    https://bugs.freedesktop.org/show_bug.cgi?id=72243
    https://bugs.freedesktop.org/show_bug.cgi?id=81000

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •