Results 1 to 2 of 2

Thread: Very strange behavior when trying to read DVD's

  1. #1
    Join Date
    Oct 2009
    Location
    Sweden
    Posts
    1,015

    Default Very strange behavior when trying to read DVD's

    Hello!
    (OpenSuse13.1, x86_64. KDE 4.13.2). I don't know if this is the right forum.

    Early this morning when I was to look after some old documents on DVD my PC went nuts. Home burned ones as well as factory made ones. Reporting ~1-228Kb only and very strange windows in Dolphin file manager (same in a Konsole/MC)..



    Reading CD's was working. Aha! HW-error I thought but my PC was booting nice with a home burned 13.1 DVD.

    Booted again and run a zypper dup -> rebooted. And working. My question is have anyone else seen this or was it a temporary hiccup? Or have I a "evil ghost" in my PC? Half joking, half not.

    Regards
    I'm shameless like others in the forum -was I to any help or made sense? If yes: click the on the star below to the left. Written whit a ;-) in my eye.

  2. #2
    Join Date
    Dec 2010
    Location
    California, USA
    Posts
    50

    Default Re: Very strange behavior when trying to read DVD's

    This has happened to me before as well.
    Usually it's the result of not umount'ing the drive before replacing the disc with a different one.

    It can be fixed with a simple umount /mnt/dvdrom(or whatever your mountpoint or device is).
    SuperMicro P4SCE (Pentium 4 HT)
    3 GB DDR1 RAM
    nVidia GeForce FX 5500
    openSUSE 12.3(3.7.10-1.36-desktop) XFCE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •