Results 1 to 5 of 5

Thread: KDE: Shadow is making all fonts difficult to read

  1. #1

    Default KDE: Shadow is making all fonts difficult to read

    Hi,

    a few weeks ago, I successfully set-up an OpenSuse system on my Sony laptop (thanks for the help in this forum!). Most things work alright now and I have started to actually work with this system.

    However, one annoying thing remains: All the fonts have a white shadow around them which makes them really hard to read on a dark background. Here is an example picture:

    https://www.dropbox.com/s/omztqfd42d...ing_shadow.tif

    Strangely enough, the shadow is not present on black background. It is not an issue of the xterm but the shadow is present on all applications, also in the title bar of windows, etc.

    There are an awful lot of places where to configure the desktop layout but I couldn't find this "shadow" option. It's not with the font definitions.

    Could anyone please point me to the button for clicking this off?

    Cheers!

  2. #2

    Question Re: KDE: Shadow is making all fonts difficult to read

    Any ideas?

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,185
    Blog Entries
    3

    Default Re: KDE: Shadow is making all fonts difficult to read

    Quote Originally Posted by flo73 View Post
    However, one annoying thing remains: All the fonts have a white shadow around them which makes them really hard to read on a dark background. Here is an example picture:

    https://www.dropbox.com/s/omztqfd42d...ing_shadow.tif
    It doesn't look too bad from here.

    However, this is why I disable Desktop Effects.

    Give that a try:

    Configure Desktop --> Desktop Effects

    and uncheck the box "Enable desktop effects at startup.

    Actually, even easier. Try: ALT-SHIFT-F12

    If that fixes the problem, then turning off Desktop Effects will make it permanent. If that doesn't help, then you have a different problem.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,585

    Default Re: KDE: Shadow is making all fonts difficult to read

    In the picture I could not see what you said. Perhaps if you see it in that picture then perhaps you need to have your eyes checked. Macular degeneration need to be caught early

  5. #5

    Lightbulb Re: KDE: Shadow is making all fonts difficult to read

    Oh thank you for pointing it out. Now, I realized, the shadow only exists if I show that picture at 100%. It vanishes at most other resolutions.

    Concerning the desktop, I now found, it looks alright on other screens. So apparently, the graphics driver has some trouble with the 1920x1080 resolution or with working with my TV screen. There's one more indication for this: The list of available resolutions does not really represent the list given in the TV set's manual.

    OK, everything looks perfect if I use the analog VGA input to the TV set instead of the HDMI interface. So, there is no "font shadow" as such......

    Thank you for your hints. Apparently, I looked into the completely wrong section.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •