Results 1 to 9 of 9

Thread: I need this package

  1. #1

    Default I need this package

    hi all

    I need package "libtiff3"
    http://you should take exactly this ...&package=tiff3


    503

    Sorry, the page you are looking for is currently down for maintenance.
    ------------------------how to install in terminal
    ===================0-==- -==-0======================

    -=-

    oooooo

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,066

    Default Re: I need this package

    On Mon, 30 Jun 2014 04:36:02 +0000, maxray wrote:

    > hi all
    >
    > I need package "libtiff3"
    > http://you should take exactly this one:
    > http://software.opensuse.org/downloa...&package=tiff3
    >
    >
    >>
    >> 503 *Sorry*, the *page* you are looking for is *currently down
    >> for maintenance*.
    >>
    >>
    >>

    > ------------------------how to install in terminal


    sudo zypper in libtiff3



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: I need this package

    Quote Originally Posted by maxray View Post
    hi all

    I need package "libtiff3"
    http://you should take exactly this ...&package=tiff3



    ------------------------how to install in terminal
    Well, OBS and the software search are down at the moment.

    The URL of that repo is http://download.opensuse.org/reposit...openSUSE_13.1/ .
    Add it as repo in YaST->Software Repositories and install the package in YaST->Software Management.

    Or run this:
    Code:
    sudo rpm -i http://download.opensuse.org/repositories/graphics/openSUSE_13.1/x86_64/libtiff3-3.9.5-2.1.x86_64.rpm
    (that's the 64bit package, if you need the 32bit one just ask again)

  4. #4

    Default Re: I need this package

    Quote Originally Posted by hendersj View Post
    On Mon, 30 Jun 2014 04:36:02 +0000, maxray wrote:

    > hi all
    >
    > I need package "libtiff3"
    > http://you should take exactly this one:
    > http://software.opensuse.org/downloa...&package=tiff3
    >
    >
    >>
    >> 503 *Sorry*, the *page* you are looking for is *currently down
    >> for maintenance*.
    >>
    >>
    >>

    > ------------------------how to install in terminal


    sudo zypper in libtiff3



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C
    Quote Originally Posted by wolfi323 View Post
    Well, OBS and the software search are down at the moment.

    The URL of that repo is http://download.opensuse.org/reposit...openSUSE_13.1/ .
    Add it as repo in YaST->Software Repositories and install the package in YaST->Software Management.

    Or run this:
    Code:
    sudo rpm -i http://download.opensuse.org/repositories/graphics/openSUSE_13.1/x86_64/libtiff3-3.9.5-2.1.x86_64.rpm
    (that's the 64bit package, if you need the 32bit one just ask again)
    thanks hendersj + wolfi323

    Problem solved i am install " libtiff3 "



    I am reinstalling opensuse

    Deleted because "libtiff5"

    Program shows annoyingly
    ===================0-==- -==-0======================

    -=-

    oooooo

  5. #5

    Default Re: I need this package

    Quote Originally Posted by maxray View Post
    I am reinstalling opensuse

    Deleted because "libtiff5"

    Program shows annoyingly
    Sorry, but I don't understand you at all.

    Yes, current openSUSE versions only come with libtiff5 installed by default. But Maya needs the obsolete libtiff3. So you have to install that manually.
    Is that what you mean?

    But libtiff5 and libtiff3 can be installed at the same time. They are completely different libraries for that matter.
    So it's not really a problem.

  6. #6

    Default Re: I need this package

    Quote Originally Posted by wolfi323 View Post
    Sorry, but I don't understand you at all.

    Yes, current openSUSE versions only come with libtiff5 installed by default. But Maya needs the obsolete libtiff3. So you have to install that manually.
    Is that what you mean?

    But libtiff5 and libtiff3 can be installed at the same time. They are completely different libraries for that matter.
    So it's not really a problem.
    Thank you wolfi
    I wanted install libtiff3( your talk - Excellent)

    Delete libtiff5 is not good

    Must install libtiff3 + do not remove libtiff5

    Now the program is excellent
    ===================0-==- -==-0======================

    -=-

    oooooo

  7. #7

    Default Re: I need this package

    Quote Originally Posted by maxray View Post
    TDelete libtiff5 is not good

    Must install libtiff3 + do not remove libtiff5
    Yes, correct.

    libtiff5 is required by many other programs.

    But as I wrote, it's no problem to have both installed...

  8. #8

    Default Re: I need this package

    Quote Originally Posted by wolfi323 View Post
    Yes, correct.

    libtiff5 is required by many other programs.

    But as I wrote, it's no problem to have both installed...
    ok
    Thanks again
    ===================0-==- -==-0======================

    -=-

    oooooo

  9. #9

    Default Re: I need this package

    software gooooooooooood thanks wolfi

    ===================0-==- -==-0======================

    -=-

    oooooo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •