Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Please help me : software maya

  1. #1

    Default Please help me : software maya

    hi all

    When running the Maya urges error
    Code:
    Fatal Error. Attempting to save in /usr/tmp/max.20140626.1757.ma
    QWidget::setWindowModified: The window title does not contain a '[*]' placeholder

    Code:
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # su
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # ll
    total 30000
    -rwxr-xr-x 1 root root    26391 ينا 30 10:51 adlmreg
    -rw-r--r-- 1 root root     7035 ينا 30 10:55 alsoftrc.sample
    -rw-r--r-- 1 root root  1037664 ينا 30 10:55 assistant
    drwxr-xr-x 3 root root     4096 يون 26 15:23 automaticDuck
    -rw-r--r-- 1 root root    55999 ينا 30 10:55 BatchRenderWrapper
    -rwxr-xr-x 1 root root     4328 ينا 30 10:51 blur2d
    -rwxr-xr-x 1 root root    72626 ينا 30 10:51 blur2d.bin
    drwxr-xr-x 2 root root     4096 يون 26 15:23 Cg
    -rw-r--r-- 1 root root 10933312 ينا 30 10:55 cgc
    -rw-r--r-- 1 root root   134584 ينا 30 10:55 cgfxcat
    -rw-r--r-- 1 root root    66104 ينا 30 10:55 cginfo
    -rw-r--r-- 1 root root   495800 ينا 30 10:55 designer
    -rwxr-xr-x 1 root root     8379 ينا 30 10:51 dispatch_maya_render
    -rwxr-xr-x 1 root root     8566 ينا 30 10:51 eLutExe
    drwxr-xr-x 2 root root     4096 يون 26 15:23 etc
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 fcheck
    -rwxr-xr-x 1 root root   258021 ينا 30 10:51 fcheck.bin
    -rwxr-xr-x 1 root root     4302 ينا 30 10:51 filePaste
    -rwxr-xr-x 1 root root    15563 ينا 30 10:51 filePaste.bin
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 fileStats
    -rwxr-xr-x 1 root root    12264 ينا 30 10:51 fileStats.bin
    drwxr-xr-x 2 root root     4096 يون 26 15:23 FragmentGraph
    -rwxr-xr-x 1 root root   659155 ينا 30 10:51 FurRenderer
    -rwxr-xr-x 1 root root    42934 ينا 30 10:51 helpTable
    drwxr-xr-x 2 root root     4096 يون 26 15:23 HLSL
    -rwxr-xr-x 1 root root      306 ينا 30 10:51 imconvert
    -rwxr-xr-x 1 root root     4565 ينا 30 10:51 imgcvt
    -rwxr-xr-x 1 root root    60840 ينا 30 10:51 imgcvt.bin
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 imgdiff
    -rwxr-xr-x 1 root root    21209 ينا 30 10:51 imgdiff.bin
    -rwxr-xr-x 1 root root     4544 ينا 30 10:51 interlace
    -rwxr-xr-x 1 root root    20423 ينا 30 10:51 interlace.bin
    -rwxr-xr-x 1 root root     1105 ينا 30 10:51 launchNetscapeHelp
    -rw-r--r-- 1 root root   293416 ينا 30 10:55 lconvert
    -rwxr-xr-x 1 root root    10454 ينا 30 10:51 licensechooser
    -rw-rw-rw- 1 root root       50 يون 26 15:24 License.env
    -rw-r--r-- 1 root root      165 ينا 30 10:55 License.env.template
    drwxr-xr-x 2 root root     4096 يون 26 15:23 lines
    -rw-r--r-- 1 root root  1708144 ينا 30 10:55 lrelease
    -rw-r--r-- 1 root root   937384 ينا 30 10:55 lupdate
    -rwxr-xr-x 1 root root     5984 ينا 30 10:51 maya2014
    -rwxr-xr-x 1 root root  1529316 ينا 30 10:51 maya.bin
    -rwxr-xr-x 1 root root    27361 ينا 30 10:51 mayaClockServer
    -rwxr-xr-x 1 root root     4136 ينا 30 10:51 mayald
    -rwxr-xr-x 1 root root      189 ينا 30 10:51 mayapy
    -rwxr-xr-x 1 root root    37281 ينا 30 10:51 mayaServerTest
    drwxr-xr-x 2 root root     4096 يون 26 15:23 media
    -rw-r--r-- 1 root root  1197416 ينا 30 10:55 moc
    drwxr-xr-x 5 root root     4096 يون 26 15:23 plug-ins
    -rwxr-xr-x 1 root root    13986 ينا 30 10:51 precompTemplate.py
    -rw-r--r-- 1 root root      104 ينا 30 10:55 pydoc
    -rwxr-xr-x 1 root root     9729 ينا 30 10:51 python-bin
    -rw-r--r-- 1 root root     1644 ينا 30 10:55 python-config
    -rw-r--r-- 1 root root  3609520 ينا 30 10:55 qmake
    -rw-r--r-- 1 root root      131 ينا 30 10:55 qt.conf
    -rw-r--r-- 1 root root   230392 ينا 30 10:55 qtconfig
    -rw-r--r-- 1 root root  1286392 ينا 30 10:55 rcc
    -rwxr-xr-x 1 root root   402325 ينا 30 10:51 Render
    drwxr-xr-x 2 root root     4096 يون 26 15:23 rendererDesc
    drwxr-xr-x 2 root root     4096 يون 26 15:23 ScriptFragment
    drwxr-xr-x 2 root root     4096 يون 26 15:23 ShadeFragment
    -rw-r--r-- 1 root root  2369780 ينا 30 10:55 shiboken
    -rwxr-xr-x 1 root root    43714 ينا 30 10:51 stdlib.aws
    -rwxr-xr-x 1 root root    18808 ينا 30 10:51 stdlib.msl
    drwxr-xr-x 2 root root     4096 يون 26 15:23 Symbol
    -rw-r--r-- 1 root root   256816 ينا 30 10:55 syn-ca-bundle.crt
    -rwxr-xr-x 1 root root    14714 ينا 30 10:51 testMayaAudio
    -rwxr-xr-x 1 root root     8919 ينا 30 10:51 toFloatExe
    -rwxr-xr-x 1 root root     1362 ينا 30 10:51 toxpm
    -rw-r--r-- 1 root root  1813480 ينا 30 10:55 uic
    drwxr-xr-x 2 root root     4096 يون 26 15:23 UPI
    -rwxr-xr-x 1 root root     4008 ينا 30 10:51 wrl2ma
    -rwxr-xr-x 1 root root   711962 ينا 30 10:51 wrl2ma.bin
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # ./maya2014
    
    
    maya encountered a fatal error
    
    Signal: 11 (Unknown Signal)
    Fatal Error. Attempting to save in /usr/tmp/max.20140626.1757.ma
    QWidget::setWindowModified: The window title does not contain a '[*]' placeholder
    linux-y0wr:/usr/autodesk/maya2014-x64/bin #
    The program works in one second And then suddenly closes




    ===================0-==- -==-0======================

    -=-

    oooooo

  2. #2

    Default Re: Please help me : software maya

    Quote Originally Posted by maxray View Post
    Code:
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # su
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # ll
    ...
    linux-y0wr:/usr/autodesk/maya2014-x64/bin # ./maya2014
    
    
    maya encountered a fatal error
    
    Signal: 11 (Unknown Signal)
    Fatal Error. Attempting to save in /usr/tmp/max.20140626.1757.ma
    QWidget::setWindowModified: The window title does not contain a '[*]' placeholder
    linux-y0wr:/usr/autodesk/maya2014-x64/bin #
    You are running it as root here. Do _not_ do that, it won't work! Run it as user!

    But I suppose you have the same problem then as well?

    I see a libcrypto-compat package there on your desktop. Did you install that?
    AFAICR this could cause exactly such an issue.

  3. #3

    Default Re: Please help me : software maya

    Quote Originally Posted by wolfi323 View Post
    You are running it as root here. Do _not_ do that, it won't work! Run it as user!

    But I suppose you have the same problem then as well?

    I see a libcrypto-compat package there on your desktop. Did you install that?
    AFAICR this could cause exactly such an issue.
    run maya by user (The same problem)

    Code:
    max@linux-y0wr:/usr/autodesk/maya2014-x64/bin> ll
    total 30000
    -rwxr-xr-x 1 root root    26391 ينا 30 10:51 adlmreg
    -rw-r--r-- 1 root root     7035 ينا 30 10:55 alsoftrc.sample
    -rw-r--r-- 1 root root  1037664 ينا 30 10:55 assistant
    drwxr-xr-x 3 root root     4096 يون 26 15:23 automaticDuck
    -rw-r--r-- 1 root root    55999 ينا 30 10:55 BatchRenderWrapper
    -rwxr-xr-x 1 root root     4328 ينا 30 10:51 blur2d
    -rwxr-xr-x 1 root root    72626 ينا 30 10:51 blur2d.bin
    drwxr-xr-x 2 root root     4096 يون 26 15:23 Cg
    -rw-r--r-- 1 root root 10933312 ينا 30 10:55 cgc
    -rw-r--r-- 1 root root   134584 ينا 30 10:55 cgfxcat
    -rw-r--r-- 1 root root    66104 ينا 30 10:55 cginfo
    -rw-r--r-- 1 root root   495800 ينا 30 10:55 designer
    -rwxr-xr-x 1 root root     8379 ينا 30 10:51 dispatch_maya_render
    -rwxr-xr-x 1 root root     8566 ينا 30 10:51 eLutExe
    drwxr-xr-x 2 root root     4096 يون 26 15:23 etc
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 fcheck
    -rwxr-xr-x 1 root root   258021 ينا 30 10:51 fcheck.bin
    -rwxr-xr-x 1 root root     4302 ينا 30 10:51 filePaste
    -rwxr-xr-x 1 root root    15563 ينا 30 10:51 filePaste.bin
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 fileStats
    -rwxr-xr-x 1 root root    12264 ينا 30 10:51 fileStats.bin
    drwxr-xr-x 2 root root     4096 يون 26 15:23 FragmentGraph
    -rwxr-xr-x 1 root root   659155 ينا 30 10:51 FurRenderer
    -rwxr-xr-x 1 root root    42934 ينا 30 10:51 helpTable
    drwxr-xr-x 2 root root     4096 يون 26 15:23 HLSL
    -rwxr-xr-x 1 root root      306 ينا 30 10:51 imconvert
    -rwxr-xr-x 1 root root     4565 ينا 30 10:51 imgcvt
    -rwxr-xr-x 1 root root    60840 ينا 30 10:51 imgcvt.bin
    -rwxr-xr-x 1 root root     4303 ينا 30 10:51 imgdiff
    -rwxr-xr-x 1 root root    21209 ينا 30 10:51 imgdiff.bin
    -rwxr-xr-x 1 root root     4544 ينا 30 10:51 interlace
    -rwxr-xr-x 1 root root    20423 ينا 30 10:51 interlace.bin
    -rwxr-xr-x 1 root root     1105 ينا 30 10:51 launchNetscapeHelp
    -rw-r--r-- 1 root root   293416 ينا 30 10:55 lconvert
    lrwxrwxrwx 1 root root       22 يون 27 01:10 libssl.so.1.0.0 -> /lib64/libssl.so.1.0.0
    -rwxr-xr-x 1 root root    10454 ينا 30 10:51 licensechooser
    -rw-rw-rw- 1 root root       50 يون 26 15:24 License.env
    -rw-r--r-- 1 root root      165 ينا 30 10:55 License.env.template
    drwxr-xr-x 2 root root     4096 يون 26 15:23 lines
    -rw-r--r-- 1 root root  1708144 ينا 30 10:55 lrelease
    -rw-r--r-- 1 root root   937384 ينا 30 10:55 lupdate
    -rwxr-xr-x 1 root root     5984 ينا 30 10:51 maya2014
    -rwxr-xr-x 1 root root  1529316 ينا 30 10:51 maya.bin
    -rwxr-xr-x 1 root root    27361 ينا 30 10:51 mayaClockServer
    -rwxr-xr-x 1 root root     4136 ينا 30 10:51 mayald
    -rwxr-xr-x 1 root root      189 ينا 30 10:51 mayapy
    -rwxr-xr-x 1 root root    37281 ينا 30 10:51 mayaServerTest
    drwxr-xr-x 2 root root     4096 يون 26 15:23 media
    -rw-r--r-- 1 root root  1197416 ينا 30 10:55 moc
    drwxr-xr-x 5 root root     4096 يون 26 15:23 plug-ins
    -rwxr-xr-x 1 root root    13986 ينا 30 10:51 precompTemplate.py
    -rw-r--r-- 1 root root      104 ينا 30 10:55 pydoc
    -rwxr-xr-x 1 root root     9729 ينا 30 10:51 python-bin
    -rw-r--r-- 1 root root     1644 ينا 30 10:55 python-config
    -rw-r--r-- 1 root root  3609520 ينا 30 10:55 qmake
    -rw-r--r-- 1 root root      131 ينا 30 10:55 qt.conf
    -rw-r--r-- 1 root root   230392 ينا 30 10:55 qtconfig
    -rw-r--r-- 1 root root  1286392 ينا 30 10:55 rcc
    -rwxr-xr-x 1 root root   402325 ينا 30 10:51 Render
    drwxr-xr-x 2 root root     4096 يون 26 15:23 rendererDesc
    drwxr-xr-x 2 root root     4096 يون 26 15:23 ScriptFragment
    drwxr-xr-x 2 root root     4096 يون 26 15:23 ShadeFragment
    -rw-r--r-- 1 root root  2369780 ينا 30 10:55 shiboken
    -rwxr-xr-x 1 root root    43714 ينا 30 10:51 stdlib.aws
    -rwxr-xr-x 1 root root    18808 ينا 30 10:51 stdlib.msl
    drwxr-xr-x 2 root root     4096 يون 26 15:23 Symbol
    -rw-r--r-- 1 root root   256816 ينا 30 10:55 syn-ca-bundle.crt
    -rwxr-xr-x 1 root root    14714 ينا 30 10:51 testMayaAudio
    -rwxr-xr-x 1 root root     8919 ينا 30 10:51 toFloatExe
    -rwxr-xr-x 1 root root     1362 ينا 30 10:51 toxpm
    -rw-r--r-- 1 root root  1813480 ينا 30 10:55 uic
    drwxr-xr-x 2 root root     4096 يون 26 15:23 UPI
    -rwxr-xr-x 1 root root     4008 ينا 30 10:51 wrl2ma
    -rwxr-xr-x 1 root root   711962 ينا 30 10:51 wrl2ma.bin
    max@linux-y0wr:/usr/autodesk/maya2014-x64/bin> ./maya2014
                                                                                                                                                                                                    
                                                                                                                                                                                                    
    maya encountered a fatal error                                                                                                                                                                  
                                                                                                                                                                                                    
    Signal: 11 (Unknown Signal)                                                                                                                                                                     
    Fatal Error. Attempting to save in /tmp/max.20140627.0158.ma                                                                                                                                    
    QWidget::setWindowModified: The window title does not contain a '[*]' placeholder                                                                                                               
    max@linux-y0wr:/usr/autodesk/maya2014-x64/bin>

    Code:
    I see a libcrypto-compat package there on your desktop. Did you install that?
    no

    how to install ???

    my systeam opensuse 13.1 64 bit kde

    Thank you for helping me
    ===================0-==- -==-0======================

    -=-

    oooooo

  4. #4

    Default Re: Please help me : software maya

    Quote Originally Posted by maxray View Post
    run maya by user (The same problem)
    Yes, I thought so.

    When you run Maya as root like you demonstrated, it should not even open a window.

    But still I wanted to mention it.


    Code:
    I see a libcrypto-compat package there on your desktop. Did you install that?
    no

    how to install ???
    No, you should _not_ install it, as it can cause problems. F.e. it will cause Maya to crash.
    That's why I asked.

    So, can you maybe post that file that contains the debug output? /usr/tmp/max.20140626.1757.ma (although that won't contain much of interest I suppose)

    I remember a different thread about a similar problem. There it was apparently caused by wrong libraries.
    So what did you exactly install to get Maya to run at all?

    See also here:
    http://forums.opensuse.org/showthrea...-OpenSuse-13-1
    http://forums.opensuse.org/showthrea...-2#post2568626 , and especially this post: http://forums.opensuse.org/showthrea...94#post2568694
    Last edited by wolfi323; 26-Jun-2014 at 23:49.

  5. #5

    Default Re: Please help me : software maya

    Quote Originally Posted by wolfi323 View Post
    Yes, I thought so.

    When you run Maya as root like you demonstrated, it should not even open a window.

    But still I wanted to mention it.



    No, you should _not_ install it, as it can cause problems. F.e. it will cause Maya to crash.
    That's why I asked.

    So, can you maybe post that file that contains the debug output? /usr/tmp/max.20140626.1757.ma (although that won't contain much of interest I suppose)

    I remember a different thread about a similar problem. There it was apparently caused by wrong libraries.
    So what did you exactly install to get Maya to run at all?

    See also here:
    http://forums.opensuse.org/showthrea...-OpenSuse-13-1
    http://forums.opensuse.org/showthrea...-2#post2568626 , and especially this post: http://forums.opensuse.org/showthrea...94#post2568694

    Thanks WOLF I'll try

    I Installed the Maya IN system centos




    But I want IN OPENSUSE
    ===================0-==- -==-0======================

    -=-

    oooooo

  6. #6

    Default Re: Please help me : software maya

    Quote Originally Posted by maxray View Post
    But I want IN OPENSUSE
    Well, it worked fine in my openSUSE back then.

    But that was 12.3. Haven't tried in 13.1, and I don't want to download those 800MB again right now.

    You should definitely uninstall that libcrypto-compat if it is installed. With installing that, I could reproduce the crash last year, as you can read in that thread.

  7. #7

    Default Re: Please help me : software maya

    Quote Originally Posted by wolfi323 View Post
    Yes, I thought so.

    When you run Maya as root like you demonstrated, it should not even open a window.

    But still I wanted to mention it.



    No, you should _not_ install it, as it can cause problems. F.e. it will cause Maya to crash.
    That's why I asked.

    So, can you maybe post that file that contains the debug output? /usr/tmp/max.20140626.1757.ma (although that won't contain much of interest I suppose)


    I remember a different thread about a similar problem. There it was apparently caused by wrong libraries.
    So what did you exactly install to get Maya to run at all?

    See also here:
    http://forums.opensuse.org/showthrea...-OpenSuse-13-1
    http://forums.opensuse.org/showthrea...-2#post2568626 , and especially this post: http://forums.opensuse.org/showthrea...94#post2568694

    thanks wolf
    I'm sorry, did not read

    This file max.20140626.1757.ma https://mega.co.nz/#!25BUnQpR!sRIspm...h-2d85-e-TsnRk


    -----------------------------------------------------------------------------------------------------
    Quote Originally Posted by wolfi323 View Post
    Well, it worked fine in my openSUSE back then.

    But that was 12.3. Haven't tried in 13.1, and I don't want to download those 800MB again right now.

    You should definitely uninstall that libcrypto-compat if it is installed. With installing that, I could reproduce the crash last year, as you can read in that thread.
    What is "libcrypto-compat " and how to unistall

    Thank you again
    ===================0-==- -==-0======================

    -=-

    oooooo

  8. #8

    Unhappy Re: Please help me : software maya

    thanks wolf
    i read

    Problem solved. The problem was libtiff3. I decided to test another libtiff3 from fedora and downloaded the "libtiff3-3.9.7-3.fc19.x86_64.rpm" from this website:

    Fedora People - phracek.fedorapeople.org

    - wolfi323 seems like openSUSE 13.1 installs the newer libtiff5 by default and removes the older version.

    Note that I tried downloading libtiff3 from the official openSUSE repo but still the same.

    Now I can download Images and model with Maya 2014 on openSUSE 2014.

    Screenshots:
    https://www.dropbox.com/s/4vkbijfamf9v4lk/12.png

    https://www.dropbox.com/s/a9z1ck9iqi8zr9m/13.png

    https://www.dropbox.com/s/b42klpz9kbbzjh8/14.png

    If anyone comes across this crash, they can try this solution, hope it helps.
    https://forums.opensuse.org/showthre...-OpenSuse-13-1

    I did not find the package libtiff3-3.9.7-3.fc19.x86_64.rpm
    ===================0-==- -==-0======================

    -=-

    oooooo

  9. #9

    Default Re: Please help me : software maya

    Quote Originally Posted by maxray View Post
    What is "libcrypto-compat " and how to unistall
    It's a package, and I saw it on your screenshot, that's why I think you might have it installed.

    Look for it in YaST->Software Management, f.e.

    Quote Originally Posted by maxray View Post
    I did not find the package libtiff3-3.9.7-3.fc19.x86_64.rpm
    Use this instead:
    http://software.opensuse.org/package/libtiff3

    You should _not_ install any random package for/from Fedora anyway.

    But before you install that, better check which version you already have installed. I think Maya doesn't run at all without it.
    Code:
    rpm -qi libtiff3

  10. #10

    Default Re: Please help me : software maya

    Quote Originally Posted by wolfi323 View Post
    It's a package, and I saw it on your screenshot, that's why I think you might have it installed.

    Look for it in YaST->Software Management, f.e.


    Use this instead:
    http://software.opensuse.org/package/libtiff3

    You should _not_ install any random package for/from Fedora anyway.

    But before you install that, better check which version you already have installed. I think Maya doesn't run at all without it.
    Code:
    rpm -qi libtiff3
    thanks wolf
    im unistall libcrypto-compat and install "libtiff3" by opensuse (not fedora) http://software.opensuse.org/package/libtiff3

    but the maya software does not work (same problem)



    Code:
    max@linux-y0wr:~> rpm -qi libtiff3
    Name        : libtiff3
    Version     : 3.9.5
    Release     : 2.1
    Architecture: x86_64
    Install Date: 28 يون, 2014 AST 02:18:54 م
    Group       : System/Libraries
    Size        : 463501
    License     : PERMISSIVE-OSI-COMPLIANT ; MIT
    Signature   : DSA/SHA1, 12 مار, 2013 AST 08:09:34 ص, Key ID f7136efef28e3002
    Source RPM  : tiff3-3.9.5-2.1.src.rpm
    Build Date  : 12 مار, 2013 AST 08:09:18 ص
    Build Host  : build14
    Relocations : (not relocatable)
    Vendor      : obs://build.opensuse.org/home:dirtycold
    URL         : http://www.remotesensing.org/libtiff/
    Summary     : The Tiff Library (with JPEG and compression support)
    Description :
    This package includes the tiff libraries. To link a program with
    libtiff, you will have to add -ljpeg and -lz to include the necessary
    libjpeg and libz in the linking process.
    
    
    
    Authors:
    --------
        Sam Leffler <sam@engr.sgi.com>
    Distribution: home:dirtycold / openSUSE_12.3
    max@linux-y0wr:~>
    ===================0-==- -==-0======================

    -=-

    oooooo

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •