Hi,
i have installed the last Systempatches for opensuse. After that no Internetconnection is possible anymore.
The login to the proxy Server, i have configured is failing with wrong User/PW.
The proxy Server test in yast is also failing:
* Rebuilt URL to: http://www.novell.com/
* About to connect() to proxy 10.252.76.110 port 8080 (#0)
* Trying 10.252.76.110...
* Adding handle: conn: 0x18c5090
* Adding handle: send: 0
* Adding handle: recv: 0
* Curl_addHandleToPipeline: length: 1
* - Conn 0 (0x18c5090) send_pipe: 1, recv_pipe: 0
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed

0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0* Connected to 10.252.76.110 (10.252.76.110) port 8080 (#0)
* Proxy auth using Basic with user 'christian.strakhof'
> GET http://www.novell.com/ HTTP/1.1
> Proxy-Authorization: Basic Y2hyaXN0aWFuLnN0cmFraG9mOmZlbGl4
> User-Agent: curl/7.32.0
> Host: www.novell.com
> Accept: */*
> Proxy-Connection: Keep-Alive
>
< HTTP/1.1 301 Moved Permanently
< Date: Thu, 26 Jun 2014 06:39:25 GMT
* Server Apache is not blacklisted
< Server: Apache
< Location: http://www.novell.com/home/
< Content-Length: 319
< Age: 364
< X-Mag: 7CFDEB6C02633A18;911bf594;50314631;usrLkup->0;usrBase->0;getPRBefFind->0;getPRBefFind->0;PRAfterFind->0;www_root;publicURL->0;FP4->0;
< Via: 1.1 www.novell.com (Access Gateway-ag-7CFDEB6C02633A18-50314631)
< Content-Type: text/html; charset=iso-8859-1
< Proxy-Connection: Keep-Alive
< Connection: Keep-Alive
< Set-Cookie: lb_novell=NNODEBIJ; Domain=.novell.com; Path=/
<
{ [data not shown]

100 319 100 319 0 0 554 0 --:--:-- --:--:-- --:--:-- 554
100 319 100 319 0 0 554 0 --:--:-- --:--:-- --:--:-- 553
* Connection #0 to host 10.252.76.110 left intact

I have now installed Opensuse 13.1 completly new from cd. Everthing worked fine until i upgraded the system with the last actual software.
Has anybody an idea?
Christian