When I try to install SAMBA 4, YAST complains that this raises conflict with patterns-openSUSE-minimal_base-conflict-13.1-13.6.1.x86-64. It says:

uninstallable providers: samba-client-4.1.6-3.18.1.i586[repo-update] │
││C samba-client-4.1.6-3.18.1.x86_64[repo-update] │
││ samba-client-4.1.6-3.18.1.i586[update_i586]

Is it save to select ignore (and hence break the dependency)?

Regards
Jochen