Results 1 to 9 of 9

Thread: boot graphical screen sideways

  1. #1

    Default boot graphical screen sideways

    Hello,

    I'm having an issue, when my computer boots
    up and openSUSE starts the graphic page it shows
    while booting is sideways, on my screen, and looks
    horrible, so my question is, how do i go about fixing
    the picture, or even changing the picture, so it
    looks normal?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: boot graphical screen sideways

    But it's all OK once it's up and running?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: boot graphical screen sideways

    Yes, everything's ok once it's up and running

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: boot graphical screen sideways

    I find on my machines that use a Proprietary driver such as nvidia, I get similar behaviour.
    I've never bothered trying to fix it. I reboot very seldom and who really cares, it's not seen by anyone.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: boot graphical screen sideways

    Yes, i noticed you said you don't reboot
    so logging off is just as effective as a reboot?
    if so, I like that as well to logg off to refresh
    system instead of rebooting.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: boot graphical screen sideways

    Quote Originally Posted by KEA0463 View Post
    Yes, i noticed you said you don't reboot
    so logging off is just as effective as a reboot?
    if so, I like that as well to logg off to refresh
    system instead of rebooting.
    Mostly yes. Logout. But for example:
    Reboot for kernel updates
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: boot graphical screen sideways

    I belive I found the problem i looked in my
    /boot/grub2/grub.cfg. file and there was no
    video setting, it looked like this:

    GRUB_CMDLINE_LINUX_DEFAULT=" resume=/dev/disk/by-uuid/37af8fb7-5858-4759-bf78-65e291b224d2 splash=silent quiet showopts"

    so i changed it to this:


    GRUB_CMDLINE_LINUX_DEFAULT="video=1920x1080 resume=/dev/disk/by-uuid/37af8fb7-5858-4759-bf78-65e291b224d2 splash=silent quiet showopts"

    I believe that was the problem, I have not rebooted yet, so i wanted to check if i did the right thing.
    also 1920x1080 is my current desktop setting.

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,797

    Default Re: boot graphical screen sideways

    Did you do a
    grub2-mkconfig -o /boot/grub2/grub.cfg

    just changing the text is not enough also you can do it from Yast-boot

  9. #9

    Default Re: boot graphical screen sideways

    Quote Originally Posted by gogalthorp View Post
    Did you do a
    grub2-mkconfig -o /boot/grub2/grub.cfg

    just changing the text is not enough also you can do it from Yast-boot
    Yes I did thankyou

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •