Results 1 to 3 of 3

Thread: Automatisch update geeft foutmelding

  1. #1
    Join Date
    May 2011
    Location
    Tiel
    Posts
    47

    Default Automatisch update geeft foutmelding

    Ik weet niet hoe dit probleem is ontstaan, maar sinds een week krijg ik iedere keer als ik mijn computer opstart (Opensuse 13.1) de volgende melding in "Meldingen en Taken" te zien:

    Probleem bij het verbinden met een ...
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/home:/Knurpht:/pipelight/openSUSE_13.1/'
    verder:
    als ik via Yast configuratiecentrum, via "Online opwaarderen" wil bijwerken, dan krijg ik deze melding te zien:

    Geen toegang tot installatiemedia 'http://download.opensuse.org/repositories/home:/Knurpht:/pipelight/openSUSE_13.1/'
    (medium 1)
    Controleer of de server wel toegankelijk is.
    "Opnieuw proberen" | "Automatisch verversen overslaan" | "Overslaan"
    Kies ik gelijk voor "Overslaan" dan krijg ik deze melding te zien:
    Er is een fout opgetreden bij de initialisatie van de installatiebron.
    SKIP request: User-requested skipping of a file
    Geschiedenis:
    - Bestand '/repodata/repomd.xml' niet gevonden op medium 'http://download.opensuse.org/repositories/home:/Knurpht:/pipelight/openSUSE_13.1/'


    Als ik eerst kies voor "Automatisch verversen overslaan", dan krijg ik weer de eerste melding hierboven in dit bericht te zien, echter zonder de optie "Automatisch verversen overslaan" maar kan ik kiezen uit
    "Opnieuw proberen" | "Annuleren" | "Overslaan"

    Kies ik vervolgens voor "Overslaan" dan loopt het systeem verder gewoon door, tot ik zichtbaar krijg of ik nieuwe patches kan downloaden en bijwerken.

    Is bovenstaande beetje duidelijk?
    Waaraan zou dit kunnen liggen?
    Intel(R) Core(TM) i5-2400 CPU @ 3.10Ghz - Systeem: openSuse 13.2 - Bootloader: Grub2 - Schijf: Sata OCZ-Agility3 512 Gb - Sound: Intel audio device - Display: Geforce 7300 GT - printer+scanner: HP Desktjet 6940 series - Intern geheugen 4 Gb

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,245

    Default Re: Automatisch update geeft foutmelding

    Lijkt me niet zo moeilijk. Alle meldingen gaat over problemen met een bepaalde repo. de pipelight repo van Knurpht. Als je dus om te beginnen die repo in YaST > Software > Software bronnen uitzet (disabled) ben je in ieder geval die foutmeldingen kwijt.

    En dan mooet je je natuurlijk afvragen waarom je die repo hebt, of je hem nog nodig hebt en eventueel aan Knurpht vragen of er iets mis is.
    Henk van Velden

  3. #3
    Join Date
    May 2011
    Location
    Tiel
    Posts
    47

    Default Re: Automatisch update geeft foutmelding

    Quote Originally Posted by hcvv View Post
    Lijkt me niet zo moeilijk. Alle meldingen gaat over problemen met een bepaalde repo. de pipelight repo van Knurpht. Als je dus om te beginnen die repo in YaST > Software > Software bronnen uitzet (disabled) ben je in ieder geval die foutmeldingen kwijt.

    En dan moet je je natuurlijk afvragen waarom je die repo hebt, of je hem nog nodig hebt en eventueel aan Knurpht vragen of er iets mis is.
    Dank je Henk, inderdaad dit werkt.
    Ik kreeg gelijk weer een heel aantal updates binnen.

    Ik denk dat ik deze repo zelf een keer had aangeklikt om een te zien wat deze inhoud.

    Bedankt voor je snelle antwoord.
    Groeten
    Jaap
    Intel(R) Core(TM) i5-2400 CPU @ 3.10Ghz - Systeem: openSuse 13.2 - Bootloader: Grub2 - Schijf: Sata OCZ-Agility3 512 Gb - Sound: Intel audio device - Display: Geforce 7300 GT - printer+scanner: HP Desktjet 6940 series - Intern geheugen 4 Gb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •