Hello, im trying to install avogadro (with one click install it does not work), so i have to do it via cmake.

Had troubles to install cmake, but now it works.
but hten i tryiong to install avogadro via cmake and following error message appears:


Code:
-- The build type is ReleaseCMake Error at /usr/bin/cmake/share/cmake-3.0/Modules/FindQt4.cmake:1316 (message):
  Found unsuitable Qt version "" from NOTFOUND, this code requires Qt 4.x
Call Stack (most recent call first):
  CMakeLists.txt:226 (find_package)




-- Configuring incomplete, errors occurred!
See also "/home/tk/Downloads/avogadro-1.1.1/build/CMakeFiles/CMakeOutput.log".
See also "/home/tk/Downloads/avogadro-1.1.1/build/CMakeFiles/CMakeError.log".
with regards