Results 1 to 6 of 6

Thread: GNUgpg

  1. #1

    Default GNUgpg

    Hi and good day

    I have not been able to use opengpg in thunderbird while in opensuse.
    all programs seem to be up to date. Have keys etc...
    anyone else having problems?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,621
    Blog Entries
    3

    Default Re: GNUgpg

    Have you installed "enigmail" from the repos?
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,138

    Default Re: GNUgpg

    Quote Originally Posted by blackaddar View Post
    Hi and good day

    I have not been able to use opengpg in thunderbird while in opensuse.
    all programs seem to be up to date. Have keys etc...
    anyone else having problems?
    It is alwyas nice and helpfull to your helpers to tell which version of openSUSE you use.
    Henk van Velden

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,621
    Blog Entries
    3

    Default Re: GNUgpg

    Quote Originally Posted by nrickert View Post
    Have you installed "enigmail" from the repos?
    I should have emphasized that you need "enigmail" from the standard repos (installed via Yast, for example). Installing "enigmail" from the Thunderbird extension site did not work the last time I tried that, though it did tell me that I needed to use the one from the standard repos.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,264

    Default Re: GNUgpg

    Quote Originally Posted by nrickert View Post
    ... Installing "enigmail" from the Thunderbird extension site did not work the last time I tried that, though it did tell me that I needed to use the one from the standard repos.
    That appears to have been 'solved' since around TB 21 ...

    The current Enigmail 1.6 (20131006-1849) from TB Extensions site works OK with TB 24.5.0
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191012) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,621
    Blog Entries
    3

    Default Re: GNUgpg

    Quote Originally Posted by tannington View Post
    That appears to have been 'solved' since around TB 21 ...

    The current Enigmail 1.6 (20131006-1849) from TB Extensions site works OK with TB 24.5.0
    Thanks. Appreciated.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •