I am trying to install kdenlive on my opensuse 12.3 using zypper, this is the result of the command

Code:
Problem: kdenlive-0.9.8-9.4.x86_64 requires libmlt6-modules, but this requirement cannot be provided
  uninstallable providers: libmlt6-modules-0.9.0-9.10.i586[Packman Repository]
                   libmlt6-modules-0.9.0-9.10.x86_64[Packman Repository]
                   libmlt6-modules-0.9.0-9.10.i586[packman]
                   libmlt6-modules-0.9.0-9.10.x86_64[packman]
 Solution 1: deinstallation of libavfilter3-1.0.6-1.1.x86_64
 Solution 2: do not install kdenlive-0.9.8-9.4.x86_64
 Solution 3: do not install kdenlive-0.9.8-9.4.x86_64
 Solution 4: break kdenlive-0.9.8-9.4.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/4/c] (c): c
I don't know what other info to supply. Could someone suggest witch option to choose,

As always, thank you