Results 1 to 5 of 5

Thread: Problem connecting to source of software

  1. #1

    Default Problem connecting to source of software

    I just installed Opensuse 13.1 KDE from a pen drive and due to some odd reason while installing applications or their dependencies I get these errors in all package managers including CLI zypper. I have read other threads with similar problems but so far none are like this.

    This is the destination I am getting

    hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_4C530599900418100000-part2

    That is not a URL

    Here are snaps when using apper, yast or zypper. I tried refreshing repos some don't get refreshed.

    For Yast


    For apper

    And for Zypper


  2. #2

    Default Also

    I can't check for updates. Same error as above.

  3. #3

    Default Re: Problem connecting to source of software

    Quote Originally Posted by satnav08 View Post
    hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_4C530599900418100000-part2
    This is the USB stick (?) you installed openSUSE from.
    It is still configured as active installation source.

    Either re-insert that stick, or remove/disable it in YaST->Software Repositories.

  4. #4

    Default Re: Problem connecting to source of software

    Quote Originally Posted by wolfi323 View Post
    This is the USB stick (?) you installed openSUSE from.
    It is still configured as active installation source.

    Either re-insert that stick, or remove/disable it in YaST->Software Repositories.

    Well it half worked. I did remove from Yast but when the installation process finishes I still can't find chrome. I just performed an update so now I'll download again and get back to you.

  5. #5

    Default Re: Problem connecting to source of software

    Found it. Did not show up in search but shows up in app type or genre.
    In application > system.


    Thank you problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •