opensuse 13.1
postfix 2.9.6-7.4.1

I recently upgraded a server from 12.3 to 13.1. Postfix worked correctly in v12.3.

Postfix fails to start with this message:

Code:
-- Unit postfix.service has failed.
-- 
-- The result is dependency.
Jun 03 10:59:24 sma-server3 systemd[1]: Unit w2.mount entered failed state.
Jun 03 10:59:24 sma-server3 systemd[1]: t2.mount mount process exited, code=exited status=32
Jun 03 10:59:24 sma-server3 systemd[1]: Failed to mount /t2.
While annoying that mount point /t2 no longer starts, I see no reason for postfix to be fixated on its presence.

Where are such dependencies defined?