Results 1 to 3 of 3

Thread: NetworkManager-Gnome : How to get it working ?

  1. #1

    Default NetworkManager-Gnome : How to get it working ?

    I don't know deep stuff about any DE.

    I just thought that it would just work. Network Manager for gnome doesn't appear when I'm testing builds. It has never happened to me. I want to use my WiFi and can't get the Dialog. I don't care that it doesn't look as pretty a Official OpenSUSE 13.1 so I just want the WiFi working. please help :/ ...

    So to be clear I include the NetworkManager-Gnome package but don't see wireless buttons to set it. I tried getting to Network settings in "All settings" tools but there's a message when it loads : The system network services are not compatible with this version

    So I synced the repositories and building now.

    BD

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,193
    Blog Entries
    3

    Default Re: NetworkManager-Gnome : How to get it working ?

    Quote Originally Posted by binarydepth View Post
    So to be clear I include the NetworkManager-Gnome package but don't see wireless buttons to set it. I tried getting to Network settings in "All settings" tools but there's a message when it loads : The system network services are not compatible with this version
    I'm not sure what you are doing, so this might not be helpful.

    I'm currently running factory. I logged into Gnome, went to the network settings, and I got exactly the same error message (not compatible).

    So I started Yast, and went to network settings with the Global options tab. And there, I switched to using NetworkManager.

    Once that was done, a connection icon appeared in the Gnome panel, and the network settings actually looked as if they would work (I only have a wired connection on that box).
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Default Re: NetworkManager-Gnome : How to get it working ?

    Quote Originally Posted by nrickert View Post
    I'm not sure what you are doing, so this might not be helpful.

    I'm currently running factory. I logged into Gnome, went to the network settings, and I got exactly the same error message (not compatible).

    So I started Yast, and went to network settings with the Global options tab. And there, I switched to using NetworkManager.

    Once that was done, a connection icon appeared in the Gnome panel, and the network settings actually looked as if they would work (I only have a wired connection on that box).
    Thanks I'll try that now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •