Results 1 to 3 of 3

Thread: xpdf-poppler installation problem

  1. #1

    Default xpdf-poppler installation problem

    Hi.

    I tried to install the package

    xpdf-poppler-3.02.20110922-53.15.x86_64.rpm

    and encountered the problem:
    The package provides libpoppler.so.43 but requires libpoppler.so.19 .
    I could not even find out within reasonable time where to report an error like this.

    Best wishes and many thanks to all openSuSE-developers.

  2. #2

    Default Re: xpdf-poppler installation problem

    Quote Originally Posted by gzimmerm View Post
    I tried to install the package

    xpdf-poppler-3.02.20110922-53.15.x86_64.rpm
    And where from did you try to install the package?
    It is not included in the standard repos AFAICT.

    I could not even find out within reasonable time where to report an error like this.
    To the person(s) who created the package.
    Last edited by wolfi323; 26-May-2014 at 09:36.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: xpdf-poppler installation problem

    On 2014-05-26 18:26, gzimmerm wrote:
    >
    > Hi.
    >
    > I tried to install the package
    >
    > xpdf-poppler-3.02.20110922-53.15.x86_64.rpm
    >
    > and encountered the problem:
    > The package provides libpoppler.so.43 but requires libpoppler.so.19 .
    > I could not even find out within reasonable time where to report an
    > error like this.


    Well, no where, because openSUSE does not provide "xpdf-poppler". Where
    did you get it from? It is them whom you have to ask - provided they
    intended that package for openSUSE.

    However, you can get "xpdf 3.0.3" directly from openSUSE sources, albeit
    not official repos.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •