Results 1 to 1 of 1

Thread: I need help with a language pack

  1. #1

    Default I need help with a language pack

    opensuse 13.1
    kde 4.11.5

    This is a new installation of 13.1 on to a new PC and all went well until I tried to get the Korean language typing to work.
    I checked as much as I was able, fcitx is installed and running. I have a little keyboard in the panel.
    And I have visited all the menus in FCITX to see what I could do, but alas, no love.

    Can you help ?

    thanks

    Never mind. A reboot solved it.
    Last edited by hextejas; 23-May-2014 at 07:08. Reason: fixed
    openSUSE 13.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •