Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Yast showing lqqqqqqq instead of normal lines

  1. #1

    Default Yast showing lqqqqqqq instead of normal lines

    Hello community!

    I am a new openSUSE user, coming from Debian. Today I ordered a dedicated server (without any kind of GUI obviously), after using a VPS with Debian for several years. Unfortunately, I already have a very silly issue with it. I just let the control panel install openSUSE without changing any setting. So it should just work, but it does not .
    The issue which I am currently experiencing: Yast is showing letters instead of lines, even at the search bar. It's very annoying and I would really like to get this issue resolved so I can continue to work with this great distro.

    What did I do in order to try resolving this issue myself? Of course, I googled and searched this forum, but it looks like this issue isn't as common as I thought it would be? I also changed the locale settings to match "en_US.UTF-8", I executed the command "LANG=en_US.UTF-8" and I modified the language settings in Yast. Lastly, I checked the Putty settings and made sure it was set on "UTF 8". Now I do not know what else I could try? So I figured to give this community a shot and see how awesome you guys really are!



    Thanks so much for taking the time to give me a reply, I can't explain how much I appreciate it!

    Kind regards,
    Chris

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,290

    Default Re: Yast showing lqqqqqqq instead of normal lines

    Hello and welcome here.

    First thing we always want to know is which version of openSUSE you are using. We realy can not guess such things.
    Henk van Velden

  3. #3

    Default Re: Yast showing lqqqqqqq instead of normal lines

    Quote Originally Posted by hcvv View Post
    Hello and welcome here.

    First thing we always want to know is which version of openSUSE you are using. We realy can not guess such things.
    Thanks for your reply. I am using the latest version, which is 13.1.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast showing lqqqqqqq instead of normal lines

    On 2014-05-22 20:36, Armada wrote:
    >
    > Hello community!
    >
    > I am a new openSUSE user, coming from Debian. Today I ordered a
    > dedicated server (without any kind of GUI obviously), after using a VPS
    > with Debian for several years. Unfortunately, I already have a very
    > silly issue with it. I just let the control panel install openSUSE
    > without changing any setting. So it should just work, but it does not
    > .


    I'm not familiar with that. What is that control panel? If it is some
    type of automatic installation, such as vmware player does, don't use
    it. Reinstall yourself, giving control to openSUSE.

    In the case of vmware player, it uses a bad autoinstall profile,
    probably outdated.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  5. #5

    Default Re: Yast showing lqqqqqqq instead of normal lines

    Quote Originally Posted by robin_listas View Post
    On 2014-05-22 20:36, Armada wrote:
    >
    > Hello community!
    >
    > I am a new openSUSE user, coming from Debian. Today I ordered a
    > dedicated server (without any kind of GUI obviously), after using a VPS
    > with Debian for several years. Unfortunately, I already have a very
    > silly issue with it. I just let the control panel install openSUSE
    > without changing any setting. So it should just work, but it does not
    > .


    I'm not familiar with that. What is that control panel? If it is some
    type of automatic installation, such as vmware player does, don't use
    it. Reinstall yourself, giving control to openSUSE.

    In the case of vmware player, it uses a bad autoinstall profile,
    probably outdated.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))
    Hello,

    It's just the ControlPanel of Kimsufi (OVH), they've got an automated installer which I used. I just tried to install openSUSE using the manual installation, but the problem still persists.

    Thanks for your time.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast showing lqqqqqqq instead of normal lines

    On 2014-05-22 22:46, Armada wrote:

    > Hello,
    >
    > It's just the ControlPanel of Kimsufi (OVH), they've got an automated
    > installer which I used.


    Ah.... I see. Then it is similar to what vmware does.

    > I just tried to install openSUSE using the
    > manual installation, but the problem still persists.


    What pattern did you choose?

    IMHO, the minimal or server pattern is exceedingly minimal. I would
    install the minimal X pattern at least.

    Notice that the text terminal should fully support UTF-8, but it
    doesn't. There are chars that it does not support, and you may get
    weirdness when using applications like yast or mc.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,765

    Default Re: Yast showing lqqqqqqq instead of normal lines

    This is over a terminal??

    If so be sure you use 8 bit not 7
    The ANSI drawing charters are above 128

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast showing lqqqqqqq instead of normal lines

    On 2014-05-23 02:16, gogalthorp wrote:
    >
    > This is over a terminal??
    >
    > If so be sure you use 8 bit not 7
    > The ANSI drawing charters are above 128


    True.

    And if it is putty, you have to tell it to use UTF-8, which is not on by
    default the last time I tried.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  9. #9

    Default Re: Yast showing lqqqqqqq instead of normal lines

    Thanks for the replies.

    There are no patterns I can choose from. It's either an automated install or manual. The manual install just allows me to choose partition sizes and hostname. Also, I don't think this SUSE install is the bare minimum, as it uses around 10GB's of disk space and I also saw that the Bluetooth and printer jobs were set to start during boot. Of course, the server does not have Bluetooth and I am not gonna use it as a printserver, so I disabled both processes. But that's just some background information.

    I re-checked PuTTY and all settings are fine. UTF-8 8-bits et cetera. I also tried KiTTY but that seems to have the exact same issue.

    Isn't there simply a command to install some fonts which might solve this issue? Keep in mind I'm only using the CLI.

    Thanks so much.

  10. #10
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,765

    Default Re: Yast showing lqqqqqqq instead of normal lines

    Are you sure that everything is running with 8 bit transfer? The characters I see are what I'd expect from a truncated 8 bit to 7 and not what I'd expect for a character set that did not include the ANSI graphic characters.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •