I installed opam (from http://download.opensuse.org/reposit...openSUSE_13.1/), and these packages: ocaml ocaml-runtime ocaml-compiler-libs ocaml-findlib ocaml-ocamldoc ocaml-camlp4 ocaml-camlp4-devel gcc make m4 ncurses-devel libcurl-devel sqlite3-devel fuse-devel zlib-devel tack libulockmgr1.

Than I gave these commands (as root):
opam init
opam update
opam install google-drive-ocamlfuse

Unfortunately I get:

=-=-= Installing camlidl.1.05 =-=-=
Applying cpp-location.diff.

[ERROR] Due to some errors while processing camlidl.1.05, the following actions will NOT proceed:
- install ocamlfuse.2.7.1-cvs2
- install google-drive-ocamlfuse.0.5.3

===== ERROR while installing camlidl.1.05 =====
Could not get the source for camlidl.1.05.
'opam install google-drive-ocamlfuse' failed.


Any ideas?
Anybody succeed? (openSUSE 13.1 64bit).

Thanks in advance for any suggestion.