Results 1 to 4 of 4

Thread: Monitorauflösung unter openSUSE 13.1 einstellen

  1. #1

    Default Monitorauflösung unter openSUSE 13.1 einstellen

    Wie kann ich unter openSUSE 13.1 die Monitorauflösung einstellen? Unter Start/Arbeitsfläche einrichten/Hardware/Anzeige und Monitor steht in der 'Liste der verfügbaren Auflösungen der Anzeigegeräte' nur die Auflösung 640x480. Unter SUSE 12.1 kann ich die Auflösung für den selben Monitor unter Start/Systemeinstellungen/Hardware/Anzeige und Monitor/Größe und Orientierung einstellen. Muss ich einen anderen Treiber installieren? Wenn ja, wo bekomme ich den her (für Medion MD 30999PE). Oder kann ich einen aus der SUSE 12.1-Installation kopieren. Wo finde ich den dann?

    lG

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,965

    Default AW: Monitorauflösung unter openSUSE 13.1 einstellen

    Anscheinend läuft bei Dir noch nicht der richtige Grafikkartentreiber.
    Poste bitte einmal die Ausgabe von:
    Code:
    /sbin/lspci -nnk | grep -iA3 vga

  3. #3

    Default AW: Monitorauflösung unter openSUSE 13.1 einstellen

    00:02.0 VGA compatible controller [0300]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e32] (rev 03)
    Subsystem: ASRock Incorporation Device [1849:2e32]
    Kernel driver in use: i915
    00:02.1 Display controller [0380]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e33] (rev 03)

  4. #4

    Default Re: AW: Monitorauflösung unter openSUSE 13.1 einstellen

    Quote Originally Posted by Sauerland View Post
    Anscheinend läuft bei Dir noch nicht der richtige Grafikkartentreiber.
    Poste bitte einmal die Ausgabe von:
    Code:
    /sbin/lspci -nnk | grep -iA3 vga
    Entschuldigung, das war vorhin die Ausgabe unter SUSE 12.1. Unter SUSE 13.1 sieht sie aber genauso aus (jedenfalls sehe ich keinen Unterschied):

    00:02.0 VGA compatible controller [0300]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e32] (rev 03)
    Subsystem: ASRock Incorporation Device [1849:2e32]
    Kernel modules: i915
    00:02.1 Display controller [0380]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e33] (rev 03)

    Dann dürfte es am Grafikkartentreiber doch wohl nicht liegen, oder? Unter 12.1 funktioniert es ja.

    (Wieso habe ich denn jetzt wieder die englische Oberfläche, obwohl ich Deutsch gewählt habe)?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •