Results 1 to 4 of 4

Thread: Acer Aspire One ZG8 Multimedia install

  1. #1
    Join Date
    Oct 2010
    Location
    Lancaster, Lancashire
    Posts
    176

    Default Acer Aspire One ZG8 Multimedia install

    I am currently trying to get this netbook ready for my daughter to use. I've installed 13.1 with LXDE, so far so good. Now I want to install the restricted Multimedia codecs and I get this:

    Problem: nothing provides lsdvd needed by h264enc-10.0.3-237.1.noarch
    Problem: gstreamer-plugins-ugly-1.2.4-2.1.i586 requires gstreamer-plugins-base >= 1.2.0, but this requirement cannot be provided
    Problem: gstreamer-plugins-good-extra-1.2.4-2.3.i586 requires gstreamer-plugins-good = 1.2.4, but this requirement cannot be provided
    Problem: gstreamer-plugins-bad-orig-addon-1.2.4-6.12.i586 requires gstreamer-plugins-bad >= 1.2.4, but this requirement cannot be provided
    Problem: gstreamer-0_10-plugins-bad-orig-addon-0.10.23-24.52.i586 requires libmpeg2encpp-2.0.so.0, but this requirement cannot be provided
    Problem: libxine2-codecs-1.2.5-90.5.i586 requires libavcodec.so.55, but this requirement cannot be provided
    Problem: gstreamer-plugins-ugly-orig-addon-1.2.4-2.1.i586 requires gstreamer-plugins-ugly >= 1.2.4, but this requirement cannot be provided

    Problem: nothing provides lsdvd needed by h264enc-10.0.3-237.1.noarch
    Solution 1: do not install h264enc-10.0.3-237.1.noarch
    Solution 2: break h264enc-10.0.3-237.1.noarch by ignoring some of its dependencies
    What should I do?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,834

    Default Re: Acer Aspire One ZG8 Multimedia install

    Quote Originally Posted by JudasDisciple View Post
    What should I do?
    To begin with, you should tell what you are doing. Only an error message without any commands that produce them is useless.

    And please when you post computer text do so between CODE tags (not QUOTE tags). click the # button in the tool bar of the post editor to get them. And as sais, incluse the prompt, the command, the output and the next propmt. Then everybody can see what you did.

    And installing the non-resticted Multimedia software (I assume that is what you mean, the restricted ones are already there after installation), You probably added the Packman repository and then tried to switch to it. Please how? And post the output of
    Code:
    zypper lr -d
    Henk van Velden

  3. #3
    Join Date
    Oct 2010
    Location
    Lancaster, Lancashire
    Posts
    176

    Default Re: Acer Aspire One ZG8 Multimedia install

    Yes that is what I'm trying to do. I got this

    Code:
    #  | Alias                     | Name                               | Enabled | Refresh | Priority | Type   | URI                                                                                | Service
    ---+---------------------------+------------------------------------+---------+---------+----------+--------+------------------------------------------------------------------------------------+--------
     1 | Education                 | Education                          | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Education/openSUSE_13.1/                 |        
     2 | LXDE                      | LXDE                               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/X11:/lxde/openSUSE_13.1/                 |        
     3 | Science                   | Science                            | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/science/openSUSE_13.1/                   |        
     4 | WINE                      | WINE                               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_13.1/           |        
     5 | devel:languages:haskell   | devel:languages:haskell            | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/haskell/openSUSE_13.1/ |        
     6 | devel:languages:pascal    | devel:languages:pascal             | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/pascal/openSUSE_13.1/  |        
     7 | devel:languages:perl      | devel:languages:perl               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_13.1/    |        
     8 | devel:languages:python    | devel:languages:python             | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/languages:/python/openSUSE_13.1/  |        
     9 | games                     | games                              | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_13.1/                     |        
    10 | libdvdcss                 | libdvdcss                          | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/13.1/                                               |        
    11 | openSUSE-13.1-1.10        | openSUSE-13.1-1.10                 | No      | Yes     |   99     | yast2  | hd:///?device=/dev/disk/by-id/scsi-1........................1.00                   |        
    12 | packman                   | packman                            | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_13.1/                                        |        
    13 | repo-debug                | openSUSE-13.1-Debug                | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/13.1/repo/oss/                     |        
    14 | repo-debug-update         | openSUSE-13.1-Update-Debug         | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1/                                    |        
    15 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1-non-oss/                            |        
    16 | repo-non-oss              | openSUSE-13.1-Non-Oss              | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/non-oss/                       |        
    17 | repo-oss                  | openSUSE-13.1-Oss                  | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/oss/                           |        
    18 | repo-source               | openSUSE-13.1-Source               | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/13.1/repo/oss/                    |        
    19 | repo-update               | openSUSE-13.1-Update               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1/                                          |        
    20 | repo-update-non-oss       | openSUSE-13.1-Update-Non-Oss       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1-non-oss/                                  |

  4. #4
    Join Date
    Oct 2010
    Location
    Lancaster, Lancashire
    Posts
    176

    Default Re: Acer Aspire One ZG8 Multimedia install

    Wait. Sorry. Ignore my blather. I got it now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •