Results 1 to 2 of 2

Thread: Installing FuzeMeeting on OpenSuse 13 64-bit

  1. #1

    Default Installing FuzeMeeting on OpenSuse 13 64-bit

    First, get an account on their website (fuze.com).

    Install dependencies which the RPM install will miss.

    zypper install gconf2 gconf2-branding-openSUSE

    zypper install libjpeg62*


    Get the RedHat RPM here:

    http://yum.fuzebox.com/yum/el/6/release/x86_64/

    I used ' fuzelinuxclient-1.0.12.el6_x86_64.el6.rpm '


    Install with zypper install ' fuzelinuxclient-1.0.12.el6_x86_64.el6.rpm '

    Tell zypper to ignore the warning about 'gconf2' (we installed it above)


    Now create links to the files which fuze needs:

    ln -s /usr/lib64/libssl.so /usr/lib64/libssl.so.10

    ln -s /usr/lib64/libcrypto.so /usr/lib64/libcrypto.so.10


    Now create links to the files which fuze refuses to find in its own directory, even if you add it to your PATH:
    - Fuze wants these files in "/usr/lib64/" and will look nowhere else.

    soft-link ALL *so* files in /usr/lib/fuzebox to /usr/lib64/

    ------------

    start it by running in a terminal:

    /usr/lib/fuzebox/FuzeLinuxApp


    Log in via the prompts (which you set up before the install, above).

    The first time you start a meeting, it may crash on setting up audio. Restarting will resume the meeting, and bring up the audio-settings box. I have not tried to use the built-in audio, preferring to use another voice-conference app.

    It crashed again on "share screen", but on reboot, shared the screen fine and didn't crash again.

    -----------

    Good Luck, and feel free to correct any obtuse methods and suggest more suitable fixes.

  2. #2

    Default AW: Installing FuzeMeeting on OpenSuse 13 64-bit

    I get a libgcc warnung when trying to install

    # zypper in Programme/fuzelinuxclient-1.0.12.el6_x86_64.el6.rpm
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    Paketabhängigkeiten auflösen ...


    Problem: libgcc, benötigt von fuzelinuxclient-1.0.12.el6-1.x86_64, wird von keinem Repository angeboten
    Lösung 1: fuzelinuxclient-1.0.12.el6-1.x86_64 nicht installieren
    Lösung 2: fuzelinuxclient-1.0.12.el6-1.x86_64 beschädigen durch Ignorieren einiger Abhängigkeiten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •