Results 1 to 3 of 3

Thread: Help with VNC error

  1. #1

    Angry Help with VNC error

    Hi all,

    Can someone help me with this problem when ever i connect via VNC a popup comes on:
    ____________________________________________
    Authentication Required

    Authentication is required to create a colour managed device

    Administrator

    Password

    _____________________________________________

    I have tried the root password and the user password but nothing works it says 'Sorry, that didn't work. Please try again'

    Any help appreciated

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: Help with VNC error

    Whenever you post,
    You always need to describe your system.

    So, for instance if you're still running openSUSE 12.1, this was a bug reported and fixed long ago
    https://bugzilla.novell.com/show_bug.cgi?id=706908

    In that case, all you need to do is update your system, one way is to run the following
    Code:
    zypper up
    Some related bugs seem to raise the possibility the bug could arise again because the resolution requires a somewhat complex policy fix.
    Regardless of your openSUSE version, you should first update your system using the same command above. If you're still having a problem, then you will have to describe your system better.

    TSU

  3. #3

    Default Re: Help with VNC error

    Hi tsu2

    Forgot to put in my version i am running 13.1 with all updates. Maybe this bug isn't fixed. Will try the link see if it helps.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •