Results 1 to 4 of 4

Thread: Can not find Linux partitions, installatie 13.1 puinhoop

  1. #1

    Default Can not find Linux partitions, installatie 13.1 puinhoop

    1. Nieuwe dual boot installatie OpenSUSE 13.1 met KDE met Windows XP op computer van derde. Alle hardware-eisen voldoende.
    2. Installatie bevriest bij 60 procent: kan geen Linux-partities vinden. Blijkt mij achteraf dat dit 8 maanden oude bug is.
    3. Opnieuw geprobeerd. In plaats van default-installatie, installatie met NO-APIC. (Had ik achteraf beter niet kunnen doen).
    4. Installatie wel aan de praat gekregen, maar met veel foutmeldingen. Resolutie alleen op 640x400. Onwerkbaar. 199 updates begonnen automatisch, maar updaten liep vast bij update 77.
    5. Na reboot foutmelding op zwart scherm: 0.009000 MP-BIOS bug: 8254 timer not connected to IO-APIC.
    6. DVD/CD-speler kan niet meer open. Komt natuurlijk door de NO-ACIP-modus (denk ik). Gevolg: kan pc niet opstarten vanaf opstartbare GParted-cd om Linux-partitie te verwijderen en van de Windows-partitie weer opstartpartitie te maken.
    6. Opstartbare GParted usb-stick gemaakt. Maar ook het usb-station wordt niet meer herkend.
    7. Ik kan wel in OpenSUSE inloggen via het zwarte "DOS-scherm". Alle partities (ook van Windows) zijn zichtbaar. Maar ik kan geen commando's meer uitvoeren via bijvoorbeeld fdisk, fschk, of umount.
    8. Mijn vraag: hoe kom ik in godsnaam nog bij de harde schijf om de OpenSUSE-installatie te verwijderen en de Linux-partitie te formatteren, zodat ik opnieuw kan beginnen?
    9. Opmerking: Achteraf bleek mij al Googelend, dat dit een aloude bug is in 13.1. Een workaround zou zijn om gewoon 30 tot 60 minuten te wachten, dan gaat de installatie gewoon verder. Ook zou er inmiddels een patch voor zijn. Maar als die patch niet is opgenomen in de iso-image die je op dvd brandt, dan heb je daar natuurlijk niets aan. Op mijn eigen pc installeer ik al sinds opensuse 10.2 in dual boot met windows. Nooit enig probleem gehad.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Can not find Linux partitions, installatie 13.1 puinhoop

    Quote Originally Posted by wfranssen View Post
    1. Nieuwe dual boot installatie OpenSUSE 13.1 met KDE met Windows XP op computer van derde. Alle hardware-eisen voldoende.
    2. Installatie bevriest bij 60 procent: kan geen Linux-partities vinden. Blijkt mij achteraf dat dit 8 maanden oude bug is.
    3. Opnieuw geprobeerd. In plaats van default-installatie, installatie met NO-APIC. (Had ik achteraf beter niet kunnen doen).
    4. Installatie wel aan de praat gekregen, maar met veel foutmeldingen. Resolutie alleen op 640x400. Onwerkbaar. 199 updates begonnen automatisch, maar updaten liep vast bij update 77.
    5. Na reboot foutmelding op zwart scherm: 0.009000 MP-BIOS bug: 8254 timer not connected to IO-APIC.
    6. DVD/CD-speler kan niet meer open. Komt natuurlijk door de NO-ACIP-modus (denk ik). Gevolg: kan pc niet opstarten vanaf opstartbare GParted-cd om Linux-partitie te verwijderen en van de Windows-partitie weer opstartpartitie te maken.
    6. Opstartbare GParted usb-stick gemaakt. Maar ook het usb-station wordt niet meer herkend.
    7. Ik kan wel in OpenSUSE inloggen via het zwarte "DOS-scherm". Alle partities (ook van Windows) zijn zichtbaar. Maar ik kan geen commando's meer uitvoeren via bijvoorbeeld fdisk, fschk, of umount.
    8. Mijn vraag: hoe kom ik in godsnaam nog bij de harde schijf om de OpenSUSE-installatie te verwijderen en de Linux-partitie te formatteren, zodat ik opnieuw kan beginnen?
    9. Opmerking: Achteraf bleek mij al Googelend, dat dit een aloude bug is in 13.1. Een workaround zou zijn om gewoon 30 tot 60 minuten te wachten, dan gaat de installatie gewoon verder. Ook zou er inmiddels een patch voor zijn. Maar als die patch niet is opgenomen in de iso-image die je op dvd brandt, dan heb je daar natuurlijk niets aan. Op mijn eigen pc installeer ik al sinds opensuse 10.2 in dual boot met windows. Nooit enig probleem gehad.
    Je zou dit kunnen proberen:
    Installeren vanaf DVD (zonder extra opties). Maar, ergens tijdens de installatie krijg je de kans om extra media toe te voegen. Voeg daar de update repos toe, dan worden de beschikbare updates tijdens de installatie "meegenomen".

    Heb je overigens ook een link naar de bug? Meldingen?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Can not find Linux partitions, installatie 13.1 puinhoop

    De onderhavige bug is/was: https://bugzilla.novell.com/show_bug.cgi?id=848796#c0
    Ik kan je advies niet opvolgen: DVD-rom is geblokkeerd (zie mijn punt 6.)

  4. #4

    Default Re: Can not find Linux partitions, installatie 13.1 puinhoop

    Verder nog een link mbt acip probleem: https://forums.opensuse.org/showthre...onnected-to-IO Er zijn talloze soortgelijke verwijzingen naar opensuse en andere distro's.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •