Results 1 to 3 of 3

Thread: Suse 13.1 no internet / Beginner with SuSe

  1. #1

    Default Suse 13.1 no internet / Beginner with SuSe

    Hi community,
    I have Win7 and Win8 on my home computer which has never given any bother connecting to the 'net. I have previously had installed on other drives and partitions, Bohdi, Ubuntu, Ubuntu Studio, Mint, SuSe12.1, among others. I have not had any problems until I tried 12.1, now up to 13.1 - everything was automatic and work seamlessly. It is very disappointing to install SuSe to find no Internet connection and to have no guidance at all when installing. I have had to plug in my win7 drive to access this forum so that I can persevere. It is very annoying when time is at a premium and does not reflect well on SuSe to anyone wanting to try it who gets these problems. I had messages telling me to check my firewall, check the proxy settings, but having now logged in to windows how can I check anything in Linux if there is no access to assistance? Any comments and advice would be much appreciated as I would love to run this fine distro having seen it in action previously.
    Cheers to all,
    Esshbee

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Suse 13.1 no internet / Beginner with SuSe

    open a terminal and paste in this:

    Code:
    /sbin/lspci -nnk | grep -iA2 net
    Then copy the results back here. Of course you may have to save it to a file to do this as you will have to boot to windows
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Suse 13.1 no internet / Beginner with SuSe

    On 2014-05-11 15:26, esshbee wrote:
    >
    > Hi community,
    > I have Win7 and Win8 on my home computer which has never given any
    > bother connecting to the 'net. I have previously had installed on other
    > drives and partitions, Bohdi, Ubuntu, Ubuntu Studio, Mint, SuSe12.1,
    > among others. I have not had any problems until I tried 12.1, now up to
    > 13.1 - everything was automatic and work seamlessly. It is very
    > disappointing to install SuSe to find no Internet connection and to have
    > no guidance at all when installing.


    You could, in Linux, do this in a terminal:

    Code:
    /sbin/ifconfig
    /sbin/route
    cat /etc/resolv.conf | egrep -v "^[[:space:]]*$|^#"
    If the last line is too complex, just do

    Code:
    cat /etc/resolv.conf | egrep -v "^[[:space:]]*$|^#"

    Copy it all into a file with an editor, and then use Windows to access
    the forum and paste it here, so that we can see it and advise. You
    might, in windows, open a shell and run "ipconfig", and paste it as
    well, so that we can compare.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •