Hello,

I have a problem in multi-user mode (init 5) on a 13.1 x86_64 release.

I have a blank screen when switching user. In order to be able to switch user need to logout the first session.

Here is the /var/log/messages
Code:
2014-05-09T23:44:01.535414+02:00 metal gnome-session[6018]: (gnome-settings-daemon:6039): GLib-GIO-WARNING **: Error releasing name org.gnome.SettingsDaemon: La connexion est fermée
2014-05-09T23:44:01.535953+02:00 metal gnome-session[6018]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
2014-05-09T23:44:01.537204+02:00 metal gdm-launch-environment]: pam_unix(gdm-launch-environment:session): session closed for user gdm
2014-05-09T23:44:01.547754+02:00 metal colord: device removed: xrandr-Samsung Electric Company-SyncMaster-H9XQC01505
2014-05-09T23:44:01.549267+02:00 metal xdm[3189]: Failed to remove slave program access to the display. Trying to proceed.
2014-05-09T23:44:01.587222+02:00 metal polkitd[580]: Unregistered Authentication Agent for unix-session:10 (system bus name :1.185, object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale fr_FR.UTF-8) (disconnected from bus)
2014-05-09T23:44:01.588884+02:00 metal systemd-logind[551]: Removed session 10.
2014-05-09T23:44:01.812311+02:00 metal gnome-session[6093]: gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
2014-05-09T23:44:01.818920+02:00 metal gnome-keyring-daemon[6090]: failed to unlock login keyring on startup
Seems that driver NOUVEAU doesn't allow to switch and restore login screen.

Any idea ?
Thanks

Stan